<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>UM Internship Experience Program teaches students how to work remotely - The Oxford Eagle | The Oxford Eagle</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.oxfordeagle.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/base.css?1598303901" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?1597348379" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/favicon-oxford.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UM Internship Experience Program teaches students how to work remotely - The Oxford Eagle" />
<meta property="og:description" content="The University of Mississippi Internship Experience Program is offering an eight-week course for the fall semester. The course is for students of any major who are wanting to learn skills that employers are looking for after graduation. “The UM Internship Experience is a cohort program that supports University of Mississippi students wanting to intern in &hellip;" />
<meta property="og:url" content="https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/" />
<meta property="og:site_name" content="The Oxford Eagle" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-28T14:50:49-05:00" />
<meta property="article:modified_time" content="2020-08-28T15:00:19-05:00" />
<meta property="og:updated_time" content="2020-08-28T15:00:19-05:00" />
<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png" />
<meta property="og:image:secure_url" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png" />
<meta property="og:image:width" content="1188" />
<meta property="og:image:height" content="585" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The University of Mississippi Internship Experience Program is offering an eight-week course for the fall semester. The course is for students of any major who are wanting to learn skills that employers are looking for after graduation. “The UM Internship Experience is a cohort program that supports University of Mississippi students wanting to intern in [&hellip;]" />
<meta name="twitter:title" content="UM Internship Experience Program teaches students how to work remotely - The Oxford Eagle" />
<meta name="twitter:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","potentialAction":{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/#primaryimage","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png","width":1188,"height":585},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/#webpage","url":"https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/","inLanguage":"en-US","name":"UM Internship Experience Program teaches students how to work remotely - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/#primaryimage"},"datePublished":"2020-08-28T14:50:49-05:00","dateModified":"2020-08-28T15:00:19-05:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/7097a3266effcc439abfd6679f326d4e"}},{"@type":["Person"],"@id":"https://www.oxfordeagle.com/#/schema/person/7097a3266effcc439abfd6679f326d4e","name":"Ana Martinez","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dc5c6d0ba9d6ba4194964833f90461e3?s=96&d=mm&r=g","caption":"Ana Martinez"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; UM Internship Experience Program teaches students how to work remotely Comments Feed" href="https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.oxfordeagle.com/_static/??-eJyNUdluwkAM/KFulqMt5aHiU6q9khj20toryN/XCVCBIKgvkeOZHXvG8pgFROOrdSgNorQKezApYhMgNtx5k7eUPUpi/KDT6a94ZE1CgCS1T+YgPOiiyiCRBu/udHkQuUgy+9pBRBkclRQdiVxSC96JDIZqcTdq2JxldAVv54WWPAaOTlHvitARRLNoVo2eVru2X/gcacoyJLQqL1fmVk7eo5y+gmmzVISQ2ROSalsOhR3lqj2YadoDKM7g/GCwHSeVMgHbkArR0Xnxe+RBgL0HtrhaLD/HZC5necVKpzYVK0zPkc/QQxXXxfaOsjIHGZKtniWwV8VZZe0wlRC7/7z+4VtITAaUFz51Ce9+np7kicoYx6Ue6bvwvfzYbtbvX+vN9hdbZxzX' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.oxfordeagle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.oxfordeagle.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831625g'></script>
<link rel='https://api.w.org/' href='https://www.oxfordeagle.com/wp-json/' />
<link rel='shortlink' href='https://www.oxfordeagle.com/?p=113460' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2020%2F08%2F28%2Fum-internship-experience-program-teaches-students-how-to-work-remotely%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2020%2F08%2F28%2Fum-internship-experience-program-teaches-students-how-to-work-remotely%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/ONL-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/ONL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ONL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "university-of-mississippi",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/08/28/um-internship-experience-pro");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ONL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ONL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ONL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ONL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://www.oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://www.oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://www.oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
	<li class="subscribe"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
	<li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://www.oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
    </ul>
  </li>
	<li class="calendar"><a href="https://www.oxfordeagle.com/calendar/">Calendar</a></li>
	<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								August 28, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">77&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.oxfordeagle.com">
									<img src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.oxfordeagle.com">
									<img class="logo" class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://www.oxfordeagle.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/oxford/">Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lafayette-county/">Lafayette County</a></li>
                <li><a href="https://www.oxfordeagle.com/category/university-of-mississippi/">Ole Miss</a></li>
                <li><a href="https://www.oxfordeagle.com/category/business/">Business</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/crime/">Crime</a></li>
                <li><a href="https://www.oxfordeagle.com/category/education/">Education</a></li>
                <li><a href="https://www.oxfordeagle.com/category/water-valley/">Water Valley</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2020/08/27/lafayette-county-reports-back-to-back-record-highs-in-new-covid-19-cases/" rel="bookmark">
								<img width="1024" height="553" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg 2085w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?resize=300,162 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?resize=768,414 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?resize=1024,553 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?resize=1536,829 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?resize=2048,1105 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?resize=622,336 622w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="108695" data-permalink="https://www.oxfordeagle.com/23311-jpg/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg" data-orig-size="2085,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;23311.jpg&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COVID" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/03/04_CDC_Covid19.jpg?w=1024" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2020/08/27/lafayette-county-reports-back-to-back-record-highs-in-new-covid-19-cases/" rel="bookmark" title="Lafayette County reports back-to-back record highs in new COVID-19 cases">Lafayette County reports back-to-back record highs in new COVID-19 cases</a></h3>										
							<h4 class="date">Thursday, August 27, 2020 11:01 am</h4>
							<p>Hospitalization numbers related to COVID-19 are continuing a steady decline but new cases are continuing to climb in pockets of the state, including Lafayette County.&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2020/08/27/lafayette-county-reports-back-to-back-record-highs-in-new-covid-19-cases/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2020/08/27/lafayette-county-reports-back-to-back-record-highs-in-new-covid-19-cases/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/" rel="bookmark" title="UM Internship Experience Program teaches students how to work remotely">UM Internship Experience Program teaches students how to work remotely</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/08/28/mississippi-holds-second-amendment-tax-holiday-this-weekend/" rel="bookmark" title="Mississippi holds Second Amendment tax holiday this weekend">Mississippi holds Second Amendment tax holiday this weekend</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/08/27/christ-presbyterian-opens-new-location/" rel="bookmark" title="Christ Presbyterian opens new location">Christ Presbyterian opens new location</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a>

		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/sports/ole-miss-sports/">Ole Miss</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/oxford-sports/">Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/lafayette-sports/">Lafayette</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/water-valley-sports/">Water Valley</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/sports/opc/">OPC</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/northwest-sports/">Northwest</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/recruiting-sports/">Recruiting</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/sports-columns/">Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2020/08/28/oxford-defeats-hernando-in-2-6a-opener/" rel="bookmark">
								<img width="1024" height="688" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg 4236w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?resize=300,202 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?resize=768,516 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?resize=1024,688 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?resize=1536,1033 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?resize=2048,1377 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?resize=622,418 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?resize=521,350 521w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="113459" data-permalink="https://www.oxfordeagle.com/2020/08/28/oxford-defeats-hernando-in-2-6a-opener/oxford-hernando-vb/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg" data-orig-size="4236,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Oxford\u2019s Torrey Tkach (18) returns the ball during their Region 2-6A match against Hernando at the OHS gym on Thursday, Aug. 27, 2020. The Chargers won 3-1 (25-19, 23-25, 25-15, 25-22). (Jake Thompson\/Oxford Eagle)&quot;,&quot;created_timestamp&quot;:&quot;1598552639&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oxford-Hernando VB" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Oxford-Hernando-VB.jpg?w=1024" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2020/08/28/oxford-defeats-hernando-in-2-6a-opener/" rel="bookmark" title="Oxford defeats Hernando in 2-6A opener">Oxford defeats Hernando in 2-6A opener</a></h3>										
							<h4 class="date">Friday, August 28, 2020 8:00 am</h4>
							<p>With a truncated season, how a team responds to a loss with a quicker-than-normal turnaround some weeks could be the deciding factor in how successful&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2020/08/28/oxford-defeats-hernando-in-2-6a-opener/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2020/08/28/oxford-defeats-hernando-in-2-6a-opener/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/08/27/sec-sets-new-start-dates-formats-for-fall-sports/" rel="bookmark" title="SEC sets new start dates, formats for fall sports">SEC sets new start dates, formats for fall sports</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/08/26/jerrion-ealy-close-to-100-percent-after-lengthy-layoff/" rel="bookmark" title="Jerrion Ealy close to &#8220;100 percent&#8221; after lengthy layoff">Jerrion Ealy close to &#8220;100 percent&#8221; after lengthy layoff</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/08/25/marshall-henderson-returning-to-ole-miss-to-join-kermit-davis-staff/" rel="bookmark" title="Marshall Henderson returning to Ole Miss to join Kermit Davis&#8217; staff">Marshall Henderson returning to Ole Miss to join Kermit Davis&#8217; staff</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/columns/">Columns</a></li>
                <li><a href="https://www.oxfordeagle.com/category/opinion/our-view/">Our View</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/opinion/your-turn/">Your Turn</a></li>
                <li><a href="https://www.oxfordeagle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.oxfordeagle.com/2020/07/11/opinion-a-matter-of-public-safety/" rel="bookmark" title="OPINION: A Matter of Public Safety">OPINION: A Matter of Public Safety</a></h3>										
							<h4 class="date">Saturday, July 11, 2020 8:00 am</h4>
							<p>A quick scroll through this summer’s pages of the Oxford Eagle might show a startling lack of felony criminal activity – however, that doesn’t mean&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2020/07/11/opinion-a-matter-of-public-safety/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2020/07/11/opinion-a-matter-of-public-safety/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/08/12/our-view-oxford-and-lafayette-county-must-be-counted-in-the-2020-census/" rel="bookmark" title="OUR VIEW: Oxford and Lafayette County must be counted in the 2020 Census">OUR VIEW: Oxford and Lafayette County must be counted in the 2020 Census</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/07/25/our-view-justice-delayed-is-not-justice-denied/" rel="bookmark" title="OUR VIEW: Justice delayed is not justice denied">OUR VIEW: Justice delayed is not justice denied</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/07/08/make-change-where-it-counts-the-ballot-box/" rel="bookmark" title="Make change where it counts: the Ballot Box">Make change where it counts: the Ballot Box</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="lifestyle"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyle</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/oxford-living/">Oxford Living</a></li>
                <li><a href="https://www.oxfordeagle.com/category/only-in-oxford/">Only in Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/lifestyle-features/">Features</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/food/">Food</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/weddings/">Weddings</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/births/">Births</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyle</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2020/07/31/oxford-film-festival-announces-lineup-for-final-two-weeks-of-virtual-fest/" rel="bookmark">
								<img width="1024" height="1024" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg 1810w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=150,150 150w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=300,300 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=768,768 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=1024,1024 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=1536,1536 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=622,622 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=350,350 350w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=90,90 90w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=45,45 45w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=24,24 24w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=48,48 48w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?resize=96,96 96w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="96438" data-permalink="https://www.oxfordeagle.com/off-round-logo/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg" data-orig-size="1810,1810" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OFF round logo" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2019/03/OFF-round-logo.jpg?w=1024" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2020/07/31/oxford-film-festival-announces-lineup-for-final-two-weeks-of-virtual-fest/" rel="bookmark" title="Oxford Film Festival announces lineup for final two weeks of virtual fest">Oxford Film Festival announces lineup for final two weeks of virtual fest</a></h3>										
							<h4 class="date">Friday, July 31, 2020 1:34 pm</h4>
							<p>The Oxford Film Festival&#8217;s transition to a virtual event in 2020 is quickly coming to a close next month. Organizers announced lineups for the final&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2020/07/31/oxford-film-festival-announces-lineup-for-final-two-weeks-of-virtual-fest/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2020/07/31/oxford-film-festival-announces-lineup-for-final-two-weeks-of-virtual-fest/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyle</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/08/12/our-view-oxford-and-lafayette-county-must-be-counted-in-the-2020-census/" rel="bookmark" title="OUR VIEW: Oxford and Lafayette County must be counted in the 2020 Census">OUR VIEW: Oxford and Lafayette County must be counted in the 2020 Census</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/07/27/oxford-film-festival-announces-plans-for-hybrid-event-in-2021/" rel="bookmark" title="Oxford Film Festival announces plans for hybrid event in 2021">Oxford Film Festival announces plans for hybrid event in 2021</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2020/07/25/oxford-author-michael-farris-smith-takes-on-prequel-to-the-great-gatsby/" rel="bookmark" title="Oxford author Michael Farris Smith takes on prequel to The Great Gatsby">Oxford author Michael Farris Smith takes on prequel to The Great Gatsby</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyle/">More Lifestyle</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="oxford-town"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a>
		</li>
	<li class="obituaries"><a href="https://www.oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.oxfordeagle.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="306" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png 1188w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png?resize=300,148 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png?resize=768,378 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png?resize=1024,504 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png?resize=622,306 622w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="113464" data-permalink="https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/college-programs/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png" data-orig-size="1188,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="College Programs" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/College-Programs-e1598626804919.png?w=1024" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/" aria-current="page">UM Internship Experience Program teaches students how to work remotely</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2020/08/28/oxford-defeats-hernando-in-2-6a-opener/">Oxford defeats Hernando in 2-6A opener</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2020/08/28/mississippi-holds-second-amendment-tax-holiday-this-weekend/">Mississippi holds Second Amendment tax holiday this weekend</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2020/08/27/christ-presbyterian-opens-new-location/">Christ Presbyterian opens new location</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2020/08/27/sec-sets-new-start-dates-formats-for-fall-sports/">SEC sets new start dates, formats for fall sports</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>UM Internship Experience Program teaches students how to work remotely</h2>

										<div class="byline">
											
											<a href="https://www.oxfordeagle.com/author/anamartinez/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/dc5c6d0ba9d6ba4194964833f90461e3?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc5c6d0ba9d6ba4194964833f90461e3?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.oxfordeagle.com/author/anamartinez/" rel="bookmark">Ana Martinez</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ana.martinez@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:50 am Friday, August 28, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"UM Internship Experience Program teaches students how to work remotely. The University of Mississippi Internship Experience Program is offering an eight-week course for the fall semester.\r\n\r\nThe course is for students of any major who are wanting to learn skills that employers are looking for after graduation.\r\n\r\n\u201cThe UM Internship Experience is a cohort program that supports University of Mississippi students wanting to intern in Atlanta, New York, and Washington, D.C.,\u201d said Dr. Kristina Phillips, the associate director of college programs. \u201cIn response to COVID-19, we\u2019re considering permanently expanding the program to include remote internships. The benefits of UM students participating in the Internship Experience program include personalized internship search support, access to scholarships towards internship expenses, pre-arranged housing in Atlanta, New York, and Washington, D.C., and networking opportunities with Ole Miss alumni in these cities.\u201d\r\n\r\nThe program is open to juniors and seniors of all majors. The course is EDHE 320: Internship Exploration and it is a one hour course that will be offered online in the second fall term from Oct. 12 to Nov. 24.\u00a0\r\n\r\n\u201cStudents who may benefit the most are those who may not have established personal networks in these major metropolitan cities and those who want professionals help with the internship search,\u201d Phillips said. \u201cWe are really intentional in easing the transition from being an Ole Miss student to being a first-time professional in a major city, and we do a lot of the leg-work on handling the logistics of internships to help students focus on being a good intern. We do the same for remote internships, where we teach students professional skills for the virtual workplace.\u201d\r\n\r\nStudents that are enrolled in the course will learn how to work remotely from home, yet in a team. They will also learn how to manage their professional time and how to stay on task in a virtual world.\r\n\r\n\u201cRemote internships have been an available option for college students for many years,\u201d Phillips said. \u201cHowever, we\u2019ve seen more remote opportunities become available during the COVID-19 pandemic. The uncertainty of safely hosting interns in-person led many employers to shift their traditional internship programs to a virtual format.\u201d\r\n\r\nDoing a remote internship can be just as valuable to students as an in-person internship would. The Internship Experience program helps to confirm that virtual and in-person internships are legitimate and that they provide substantive learning opportunities for students.\r\n\r\n\u201cStudents participating in remote internships still have to demonstrate good professional skills, such as reporting to work on time, having good time management skills, utilizing technology for effective communication, and working with diverse colleagues,\u201d Phillips said.\u00a0\r\n\r\nStudents who participated in remote internships reported that they still had valuable, hand-on learning opportunities where they helped their companies solve real problems, even while the worked online.\u00a0\r\n\r\n\u201cSome students transition easily to remote work while others might be more successful in an in-person experience,\u201d Phillips said. \u201cSeasoned career professionals and new professionals alike are having to learn what works best for their work-style preferences and learning to adapt to the \u2018new normal\u2019 of remote work. They both have their own unique set of challenges and opportunities.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=8ea421e596b25d9da566c9ca8034f8d3&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The University of Mississippi Internship Experience Program is offering an eight-week course for the fall semester.</p>
<p>The course is for students of any major who are wanting to learn skills that employers are looking for after graduation.</p>
<p>“The UM Internship Experience is a cohort program that supports University of Mississippi students wanting to intern in Atlanta, New York, and Washington, D.C.,” said Dr. Kristina Phillips, the associate director of college programs. “In response to COVID-19, we’re considering permanently expanding the program to include remote internships. The benefits of UM students participating in the Internship Experience program include personalized internship search support, access to scholarships towards internship expenses, pre-arranged housing in Atlanta, New York, and Washington, D.C., and networking opportunities with Ole Miss alumni in these cities.”</p>
<p>The program is open to juniors and seniors of all majors. The course is EDHE 320: Internship Exploration and it is a one hour course that will be offered online in the second fall term from Oct. 12 to Nov. 24.<span class="Apple-converted-space"> </span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div><p>“Students who may benefit the most are those who may not have established personal networks in these major metropolitan cities and those who want professionals help with the internship search,” Phillips said. “We are really intentional in easing the transition from being an Ole Miss student to being a first-time professional in a major city, and we do a lot of the leg-work on handling the logistics of internships to help students focus on being a good intern. We do the same for remote internships, where we teach students professional skills for the virtual workplace.”</p>
<p>Students that are enrolled in the course will learn how to work remotely from home, yet in a team. They will also learn how to manage their professional time and how to stay on task in a virtual world.</p>
<p>“Remote internships have been an available option for college students for many years,” Phillips said. “However, we’ve seen more remote opportunities become available during the COVID-19 pandemic. The uncertainty of safely hosting interns in-person led many employers to shift their traditional internship programs to a virtual format.”</p>
<p>Doing a remote internship can be just as valuable to students as an in-person internship would. The Internship Experience program helps to confirm that virtual and in-person internships are legitimate and that they provide substantive learning opportunities for students.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>“Students participating in remote internships still have to demonstrate good professional skills, such as reporting to work on time, having good time management skills, utilizing technology for effective communication, and working with diverse colleagues,” Phillips said.<span class="Apple-converted-space"> </span></p>
<p>Students who participated in remote internships reported that they still had valuable, hand-on learning opportunities where they helped their companies solve real problems, even while the worked online.<span class="Apple-converted-space"> </span></p>
<p>“Some students transition easily to remote work while others might be more successful in an in-person experience,” Phillips said. “Seasoned career professionals and new professionals alike are having to learn what works best for their work-style preferences and learning to adapt to the ‘new normal’ of remote work. They both have their own unique set of challenges and opportunities.”</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-113460" class="share-twitter sd-button share-icon" href="https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-113460" class="share-facebook sd-button share-icon" href="https://www.oxfordeagle.com/2020/08/28/um-internship-experience-program-teaches-students-how-to-work-remotely/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.oxfordeagle.com/2020/08/25/um-professors-awarded-national-science-foundation-award/">
              <img src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/08/Professors.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.oxfordeagle.com/2020/08/25/um-professors-awarded-national-science-foundation-award/">UM professors awarded National Science Foundation award</a></h4>
          <p>Two professors with the University of Mississippi have received a National Science Foundation award for $550,000. Professors Jared Delcamp, an... <a href="https://www.oxfordeagle.com/2020/08/25/um-professors-awarded-national-science-foundation-award/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/28/oxford-defeats-hernando-in-2-6a-opener/" title="Permalink to Oxford defeats Hernando in 2-6A opener" rel="bookmark">Oxford defeats Hernando in 2-6A opener</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/27/sec-sets-new-start-dates-formats-for-fall-sports/" title="Permalink to SEC sets new start dates, formats for fall sports" rel="bookmark">SEC sets new start dates, formats for fall sports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/26/jerrion-ealy-close-to-100-percent-after-lengthy-layoff/" title="Permalink to Jerrion Ealy close to &#8220;100 percent&#8221; after lengthy layoff" rel="bookmark">Jerrion Ealy close to &#8220;100 percent&#8221; after lengthy layoff</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/25/marshall-henderson-returning-to-ole-miss-to-join-kermit-davis-staff/" title="Permalink to Marshall Henderson returning to Ole Miss to join Kermit Davis&#8217; staff" rel="bookmark">Marshall Henderson returning to Ole Miss to join Kermit Davis&#8217; staff</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/25/weekly-poll-question-football-attendance-this-season/" title="Permalink to Weekly Poll Question: Football Attendance This Season" rel="bookmark">Weekly Poll Question: Football Attendance This Season</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/26/saripkin-used-aliases-for-other-sex-crime-charges/" title="Permalink to Saripkin used aliases for other sex crime charges" rel="bookmark">Saripkin used aliases for other sex crime charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/25/warrant-issued-for-person-associated-with-the-delivery-of-a-controlled-substance/" title="Permalink to Warrant issued for person associated with the delivery of a controlled substance" rel="bookmark">Warrant issued for person associated with the delivery of a controlled substance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/25/three-arrested-this-week-in-conjunction-with-burglaries/" title="Permalink to Three arrested this week in conjunction with burglaries" rel="bookmark">Three arrested this week in conjunction with burglaries</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/21/suspect-apprehended-for-firing-a-stole-firearm-from-a-vehicle/" title="Permalink to Suspect apprehended for firing a stolen firearm from a vehicle" rel="bookmark">Suspect apprehended for firing a stolen firearm from a vehicle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/21/oxford-man-charged-with-three-counts-of-touching-a-child-for-lustful-purposes/" title="Permalink to Oxford man charged with three counts of touching a child for lustful purposes" rel="bookmark">Oxford man charged with three counts of touching a child for lustful purposes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/27/christ-presbyterian-opens-new-location/" title="Permalink to Christ Presbyterian opens new location" rel="bookmark">Christ Presbyterian opens new location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/27/the-pinnacle-offers-assisted-living-and-memory-care-for-residents/" title="Permalink to The Pinnacle offers assisted living and memory care for residents" rel="bookmark">The Pinnacle offers assisted living and memory care for residents</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/27/regions-bank-opens-at-new-location-on-jackson-avenue/" title="Permalink to Regions Bank opens at new location on Jackson Avenue" rel="bookmark">Regions Bank opens at new location on Jackson Avenue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/26/new-businesses-open-at-oxford-commons-with-more-to-come-next-month/" title="Permalink to New Businesses open at Oxford Commons, with more to come next month" rel="bookmark">New Businesses open at Oxford Commons, with more to come next month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/25/malco-to-reopen-theater-at-oxford-commons-next-month/" title="Permalink to Malco to reopen Theater at Oxford Commons next month" rel="bookmark">Malco to reopen Theater at Oxford Commons next month</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/12/our-view-oxford-and-lafayette-county-must-be-counted-in-the-2020-census/" title="Permalink to OUR VIEW: Oxford and Lafayette County must be counted in the 2020 Census" rel="bookmark">OUR VIEW: Oxford and Lafayette County must be counted in the 2020 Census</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/07/31/oxford-film-festival-announces-lineup-for-final-two-weeks-of-virtual-fest/" title="Permalink to Oxford Film Festival announces lineup for final two weeks of virtual fest" rel="bookmark">Oxford Film Festival announces lineup for final two weeks of virtual fest</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/07/27/oxford-film-festival-announces-plans-for-hybrid-event-in-2021/" title="Permalink to Oxford Film Festival announces plans for hybrid event in 2021" rel="bookmark">Oxford Film Festival announces plans for hybrid event in 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/07/25/oxford-author-michael-farris-smith-takes-on-prequel-to-the-great-gatsby/" title="Permalink to Oxford author Michael Farris Smith takes on prequel to The Great Gatsby" rel="bookmark">Oxford author Michael Farris Smith takes on prequel to The Great Gatsby</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/07/24/lee-ingram-honoring-late-brother-and-helping-others-through-music/" title="Permalink to Lee Ingram honoring late brother and helping others through music" rel="bookmark">Lee Ingram honoring late brother and helping others through music</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/23/lafayette-countys-entire-fourth-grade-quarantined-for-two-weeks/" title="Permalink to Lafayette County&#8217;s entire fourth grade quarantined for two weeks" rel="bookmark">Lafayette County&#8217;s entire fourth grade quarantined for two weeks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/18/temporary-screening-installed-around-new-confederate-statue-location/" title="Permalink to Temporary screening installed around new Confederate statue location" rel="bookmark">Temporary screening installed around new Confederate statue location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/17/vice-chancellor-larry-sparks-retiring-from-university-of-mississippi/" title="Permalink to Vice chancellor Larry Sparks retiring from University of Mississippi" rel="bookmark">Vice chancellor Larry Sparks retiring from University of Mississippi</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/17/um-history-professor-begins-fellowship-at-harvard/" title="Permalink to UM history professor begins fellowship at Harvard" rel="bookmark">UM history professor begins fellowship at Harvard</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/08/14/lafayette-county-school-district-reports-positive-cases-of-covid-19/" title="Permalink to Lafayette County School District reports positive cases of COVID-19" rel="bookmark">Lafayette County School District reports positive cases of COVID-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://www.oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://www.oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://www.oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/plugins.js?1583853197"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/main.js?1583853197"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2020\/08\/28\/um-internship-experience-program-teaches-students-how-to-work-remotely\/":113460};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??-eJx1jkEOwjAMBD9EahVEBQfEX5q44JA4VuyoPJ9QCcSFi+Vd76wMqzhin1pAhahgd/KPuTy/yxB1Bz3kCxuygaR2I1bIaLUwmpNaFkrohLy1iu+SLOKWugHhH98tKSkpbNNF/QR/v+kS84xhyMT9fs2X8XgeT4dx2k/xBRH3RMk='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'175478180',post:'113460',tz:'-5',srv:'www.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '113460' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>