<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive - The Oxford Eagle | The Oxford Eagle</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.oxfordeagle.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/base.css?1614980832" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?1597348382" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/favicon-oxford.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive - The Oxford Eagle" />
	<meta property="og:description" content="There is a simple, but easier said than done, solution for the Ole Miss men&#8217;s basketball team to make this year&#8217;s NCAA Tournament: just keep winning. Heading into this week&#8217;s Southeastern Conference basketball tournament, the Rebels are still sitting on the bubble, but have plenty of work to do and will need some help to [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2021-03-10T14:31:59+00:00" />
	<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jake Thompson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/#primaryimage","inLanguage":"en-US","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg","width":2048,"height":1365,"caption":"Ole Miss guard Jarkel Joiner attempts a shot against Vanderbilt at The Pavilion on Saturday, March 6, 2021. (Petre Thomas/Ole Miss Athletics)"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/#webpage","url":"https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/","name":"Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/#primaryimage"},"datePublished":"2021-03-10T14:31:59+00:00","dateModified":"2021-03-10T14:31:59+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/"]}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389","name":"Jake Thompson","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=76","caption":"Jake Thompson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive Comments Feed" href="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.oxfordeagle.com/_static/??-eJyNUVtuwjAQvFBtE0DQflQ9SuVXkgW/5LUFuX03ASqiNKg/lr0znt2ZFZfEIGhXjUWhEYWR2IOOAbmHwKnyJp4pJxSF8LOK19/LkjUJARahXNRn5kBlmQeBZXB2pkuNig1FJFc7CCi8LTkGW1jKsQVnWQJdarZPashvMqqCM+tCDbWBi5Wlt5mpAIxv+JarabRH+YXPkSYNQUzJ/HJkKqXoHIrpZERbpSL4RJ6wyLalUMhRqsqBnrotQHYD1xuD6SipmAqQDSERbbkNPkcWAuTdk8XtpjmMydzX8ooVr23MhumeIl+h+8oeg51sSZLW/sH3wkdTHclgL7M10phhukLo/qvwTTsRGDVIx1zsIs4ef65mRWmM5v4ev3z5z+bQ7Hfvu8Px+AMIKh8l' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.oxfordeagle.com/wp-includes/js/jquery/jquery.js?m=1604003716g'></script>
<link rel="https://api.w.org/" href="https://www.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oxfordeagle.com/wp-json/wp/v2/posts/117084" /><link rel='shortlink' href='https://www.oxfordeagle.com/?p=117084' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2021%2F03%2F10%2Fole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2021%2F03%2F10%2Fole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/ONL-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/ONL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ONL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "newsletter", "newsletter-sports", "ole-miss-sports", "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/03/10/ole-miss-men-head-to-sec-tou");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ONL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ONL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ONL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ONL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="bestofbest"><a href="https://www.oxfordeagle.com/best-of-oxford-2021/">Best of Oxford</a></li>
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://www.oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://www.oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://www.oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
	<li class="subscribe"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://www.oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
      <li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
    </ul>
  </li>
		<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								March 11, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">63&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.oxfordeagle.com">
									<img src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.oxfordeagle.com">
									<img class="logo" class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://www.oxfordeagle.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/oxford/">Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lafayette-county/">Lafayette County</a></li>
                <li><a href="https://www.oxfordeagle.com/category/university-of-mississippi/">Ole Miss</a></li>
                <li><a href="https://www.oxfordeagle.com/category/business/">Business</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/crime/">Crime</a></li>
                <li><a href="https://www.oxfordeagle.com/category/education/">Education</a></li>
                <li><a href="https://www.oxfordeagle.com/category/water-valley/">Water Valley</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2021/03/09/oxford-waffle-house-moving-from-previously-planned-location/" rel="bookmark">
								<img width="1024" height="689" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg 4032w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?resize=300,202 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?resize=768,517 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?resize=1024,689 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?resize=1536,1033 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?resize=2048,1378 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?resize=622,418 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?resize=520,350 520w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="117064" data-permalink="https://www.oxfordeagle.com/waffle-house/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg" data-orig-size="4032,2712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Oxford\u2019s Waffle House is relocating south on Ed Perry Boulevard near the roundabout on Sisk Avenue. The national food chain announced it was bringing a restaurant to Oxford in 2019 but progress was halted duruing the COVID-19 pandemic last year. The restaurant is estimated to be completed at the new location within the next couple years. (Jake Thompson\/Oxford Eagle)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Waffle House" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Waffle-House.jpg?w=1024" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2021/03/09/oxford-waffle-house-moving-from-previously-planned-location/" rel="bookmark" title="Oxford Waffle House moving from previously planned location">Oxford Waffle House moving from previously planned location</a></h3>										
							<h4 class="date">Tuesday, March 9, 2021 11:53 am</h4>
							<p>After a year of no news on its progress, Oxford&#8217;s Waffle House is still happening, but will now reside in a new location. During their&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2021/03/09/oxford-waffle-house-moving-from-previously-planned-location/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2021/03/09/oxford-waffle-house-moving-from-previously-planned-location/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/03/09/oxford-man-arrested-for-felony-dui-3/" rel="bookmark" title="Oxford man arrested for felony DUI">Oxford man arrested for felony DUI</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/03/09/petition-to-change-highway-6-intersection-reaches-more-than-5100-signatures-after-fatal-wreck/" rel="bookmark" title="Petition to change Highway 6 intersection reaches more than 5,100 signatures after fatal wreck">Petition to change Highway 6 intersection reaches more than 5,100 signatures after fatal wreck</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/03/08/oxford-animal-shelter-going-to-close-down-at-least-temporarily/" rel="bookmark" title="Oxford Animal Shelter “Going to close down, at least temporarily”">Oxford Animal Shelter “Going to close down, at least temporarily”</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a>

		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/sports/ole-miss-sports/">Ole Miss</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/oxford-sports/">Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/lafayette-sports/">Lafayette</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/water-valley-sports/">Water Valley</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/sports/opc/">OPC</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/northwest-sports/">Northwest</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/recruiting-sports/">Recruiting</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/sports-columns/">Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2021/03/10/oxford-baseball-tops-lafayette-in-game-1-of-crosstown-series/" rel="bookmark">
								<img width="1024" height="688" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg 4236w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?resize=300,202 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?resize=768,516 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?resize=1024,688 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?resize=1536,1033 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?resize=2048,1377 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?resize=622,418 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?resize=521,350 521w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="117100" data-permalink="https://www.oxfordeagle.com/2021/03/10/oxford-baseball-tops-lafayette-in-game-1-of-crosstown-series/dixon-webb/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg" data-orig-size="4236,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Oxford\u2019s Dixon Webb (3) throws a pitch against Lafayette at W.V. Brewer Field on Tuesday, March 9, 2021. The Chargers won 12-2 in five innings. (Jake Thompson\/Oxford Eagle)&quot;,&quot;created_timestamp&quot;:&quot;1615321498&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dixon Webb" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Dixon-Webb.jpg?w=1024" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2021/03/10/oxford-baseball-tops-lafayette-in-game-1-of-crosstown-series/" rel="bookmark" title="Oxford baseball tops Lafayette in Game 1 of crosstown series">Oxford baseball tops Lafayette in Game 1 of crosstown series</a></h3>										
							<h4 class="date">Wednesday, March 10, 2021 9:21 am</h4>
							<p>It may not be the Subway Series, but Oxford and Lafayette are providing a week-long crosstown rivalry on the baseball diamond. On Tuesday, the two&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2021/03/10/oxford-baseball-tops-lafayette-in-game-1-of-crosstown-series/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2021/03/10/oxford-baseball-tops-lafayette-in-game-1-of-crosstown-series/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/" rel="bookmark" title="Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive">Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/03/10/mccuin-if-ole-miss-is-not-a-ncaa-tournament-team-then-who-is/" rel="bookmark" title="McCuin: If Ole Miss is not a NCAA Tournament team, then &#8220;Who is?&#8221;">McCuin: If Ole Miss is not a NCAA Tournament team, then &#8220;Who is?&#8221;</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/03/09/ole-miss-baseball-seeing-offense-return-to-form/" rel="bookmark" title="Ole Miss baseball seeing offense return to form">Ole Miss baseball seeing offense return to form</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/columns/">Columns</a></li>
                <li><a href="https://www.oxfordeagle.com/category/opinion/our-view/">Our View</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/opinion/your-turn/">Your Turn</a></li>
                <li><a href="https://www.oxfordeagle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.oxfordeagle.com/2021/03/10/our-view-animal-shelter-in-danger-of-history-repeating-itself/" rel="bookmark" title="OUR VIEW: Animal Shelter in danger of history repeating itself">OUR VIEW: Animal Shelter in danger of history repeating itself</a></h3>										
							<h4 class="date">Wednesday, March 10, 2021 8:00 am</h4>
							<p>Oxford is getting out of the animal shelter business after the third-party organization running the facility failed to meet appropriate standards of care – stop&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2021/03/10/our-view-animal-shelter-in-danger-of-history-repeating-itself/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2021/03/10/our-view-animal-shelter-in-danger-of-history-repeating-itself/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/03/06/editorial-pray-for-the-ellington-family/" rel="bookmark" title="EDITORIAL: Pray for the Ellington Family">EDITORIAL: Pray for the Ellington Family</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/03/03/our-view-is-lifting-executive-orders-a-premature-decision/" rel="bookmark" title="OUR VIEW: Is lifting executive orders a premature decision?">OUR VIEW: Is lifting executive orders a premature decision?</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/02/24/our-view-shelter-animals-should-never-live-in-poor-conditions/" rel="bookmark" title="OUR VIEW: Shelter animals should never live in poor conditions">OUR VIEW: Shelter animals should never live in poor conditions</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="lifestyle"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyle</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/oxford-living/">Oxford Living</a></li>
                <li><a href="https://www.oxfordeagle.com/category/only-in-oxford/">Only in Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/lifestyle-features/">Features</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/food/">Food</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/weddings/">Weddings</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/births/">Births</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyle</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2021/02/17/best-of-oxford-2021-nominations-now-open/" rel="bookmark">
								<img width="796" height="804" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?w=796" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg 796w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=297,300 297w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=768,776 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=622,628 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=347,350 347w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=90,90 90w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=45,45 45w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=24,24 24w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=48,48 48w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?resize=96,96 96w" sizes="(max-width: 796px) 100vw, 796px" data-attachment-id="116546" data-permalink="https://www.oxfordeagle.com/2021/02/17/best-of-oxford-2021-nominations-now-open/best-of-oxford-2021-logo/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg" data-orig-size="796,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best of Oxford 2021 Logo" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?w=297" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/02/Best-of-Oxford-2021-Logo.jpeg?w=796" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2021/02/17/best-of-oxford-2021-nominations-now-open/" rel="bookmark" title="Best of Oxford 2021 Nominations Now Open">Best of Oxford 2021 Nominations Now Open</a></h3>										
							<h4 class="date">Wednesday, February 17, 2021 1:00 am</h4>
							<p>Each year, thousands of votes are cast in the Best of Oxford contest as Oxonians weigh in on their favorite businesses, restaurants, services and places.&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2021/02/17/best-of-oxford-2021-nominations-now-open/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2021/02/17/best-of-oxford-2021-nominations-now-open/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyle</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/02/20/from-the-kitchen-to-the-front-porch-remembering-angelo-mistilis/" rel="bookmark" title="FROM THE KITCHEN TO THE FRONT PORCH: Remembering Angelo Mistilis">FROM THE KITCHEN TO THE FRONT PORCH: Remembering Angelo Mistilis</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/02/16/double-decker-arts-festival-canceled-for-2021-due-to-covid-19/" rel="bookmark" title="Double Decker Arts Festival canceled for 2021 due to COVID-19">Double Decker Arts Festival canceled for 2021 due to COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/02/15/supermarket-sweep-regents-school-of-oxford-holds-fundraiser-to-benefit-interfaith-compassion-ministries/" rel="bookmark" title="Supermarket Sweep: Regents School of Oxford holds fundraiser to benefit Interfaith Compassion Ministries">Supermarket Sweep: Regents School of Oxford holds fundraiser to benefit Interfaith Compassion Ministries</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyle/">More Lifestyle</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="oxford-town"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a>
		</li>
	<li class="obituaries"><a href="https://www.oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="records"><a href="https://www.oxfordeagle.com/category/records/">Records</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
		<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.oxfordeagle.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?resize=300,200 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?resize=768,512 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?resize=1024,683 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?resize=1536,1024 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?resize=622,415 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?resize=525,350 525w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="117097" data-permalink="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/joiner/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joiner" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/Joiner.jpg?w=1024" /></dt><dd class='wp-caption-text'>Ole Miss guard Jarkel Joiner attempts a shot against Vanderbilt at The Pavilion on Saturday, March 6, 2021. (Petre Thomas/Ole Miss Athletics)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.oxfordeagle.com/2021/03/10/oxford-baseball-tops-lafayette-in-game-1-of-crosstown-series/">Oxford baseball tops Lafayette in Game 1 of crosstown series</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/" aria-current="page">Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2021/03/10/mccuin-if-ole-miss-is-not-a-ncaa-tournament-team-then-who-is/">McCuin: If Ole Miss is not a NCAA Tournament team, then &#8220;Who is?&#8221;</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2021/03/10/our-view-animal-shelter-in-danger-of-history-repeating-itself/">OUR VIEW: Animal Shelter in danger of history repeating itself</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2021/03/09/ole-miss-baseball-seeing-offense-return-to-form/">Ole Miss baseball seeing offense return to form</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive</h2>

										<div class="byline">
											
											<a href="https://www.oxfordeagle.com/author/jake.thompson/" rel="bookmark">
                        <img width="95" height="120" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=95" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg 119w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?resize=40,50 40w" sizes="(max-width: 95px) 100vw, 95px" data-attachment-id="109888" data-permalink="https://www.oxfordeagle.com/?attachment_id=109888" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg" data-orig-size="119,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.oxfordeagle.com/author/jake-thompson/" rel="bookmark">Jake Thompson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Jake.Thompson@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:31 am Wednesday, March 10, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive. There is a simple, but easier said than done, solution for the Ole Miss men's basketball team to make this year's NCAA Tournament: just keep winning.\r\n\r\nHeading into this week's Southeastern Conference basketball tournament, the Rebels are still sitting on the bubble, but have plenty of work to do and will need some help to continue playing into mid-March.\r\n\r\nFollowing Saturday's win against Vanderbilt in the regular-season finale, Ole Miss finished 10-8 in SEC play and 15-10 overall. That result was good enough to land them the No. 6 seed in the SEC tournament and a second-round match-up with 11 seed South Carolina in Thursday's second round.\r\n\r\n\"There\u2019s no question we have to go and win a couple games in Nashville; maybe one, maybe two,\" said Ole Miss head coach Kermit Davis following the Vanderbilt game. \"It\u2019d be nice to make a great run. We\u2019re like one of probably eight or nine teams that has an opportunity to do that. We can sell our resume. We\u2019ve got some holes in our resume, probably like the rest of the teams. There\u2019s probably 15 or 20 teams in that category like us.\"\r\n\r\nA win over the Gamecocks and a quarterfinal win over LSU on Friday might be enough get the Rebels into the dance, but making it to Sunday's championship game may be what is actually needed.\r\n\r\nAs of Tuesday, ESPN's Joe Lunardi has Ole Miss sitting atop the Next Four Out in his latest bracketology update ahead of the conference tournaments this weekend.\r\n\r\nUtah State, Saint Louis, Syracuse and Memphis are the current First Four Out group. Memphis, who lost to Houston in the final seconds of their game on Sunday, moved out of the Next Four Out and got closer to an at-large bid according to Lunardi.\r\n\r\nAfter a poor start to SEC play, going 1-4 in their first five games, the Rebels began to turn thing around in February. Ole Miss won seven of their last nine games to end the regular season, including a four-game winning streak.\r\n\r\nLosses to Mississippi State at home on Feb. 20 and at Vanderbilt on Feb. 27 damaged the Rebels' bubble chances, though they are still not out. Ole\u00a0Miss's\u00a0wins over then-No. 11 Tennessee and two over ranked Missouri help their case to the selection committee come Sunday.\r\n\r\n\"But one thing we have done, we\u2019ve won seven out of nine to win the SEC year and we are \u2014 I think maybe we have eight Quadrant 1 and 2 wins, which is quite a few for this time of the year and those teams between 40 and 70,\" Davis said. \"Our NET\u2019s around 52, 53, BPI is high 40s. So, we\u2019re in the conversation. We\u2019d like to have our program to where we\u2019re in the tournament like we were, maybe a couple of years ago and you\u2019re just going into the tournament, trying to play for a championship and seeding. But it\u2019s still exciting and I know our guys are excited about getting to Nashville.\"\r\n\r\nOle Miss and South Carolina tip off at 8 p.m. CT, or 25 minutes after the conclusion of Georgia and Missouri's game on Thursday. The game will air on SEC Network.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=35fa2e6db1b968d17b123e6e3e73a6cf&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>There is a simple, but easier said than done, solution for the Ole Miss men&#8217;s basketball team to make this year&#8217;s NCAA Tournament: just keep winning.</p>
<p>Heading into this week&#8217;s Southeastern Conference basketball tournament, the Rebels are still sitting on the bubble, but have plenty of work to do and will need some help to continue playing into mid-March.</p>
<p>Following Saturday&#8217;s win against Vanderbilt in the regular-season finale, Ole Miss finished 10-8 in SEC play and 15-10 overall. That result was good enough to land them the No. 6 seed in the SEC tournament and a second-round match-up with 11 seed South Carolina in Thursday&#8217;s second round.</p>
<p>&#8220;There’s no question we have to go and win a couple games in Nashville; maybe one, maybe two,&#8221; said Ole Miss head coach Kermit Davis following the Vanderbilt game. &#8220;It’d be nice to make a great run. We’re like one of probably eight or nine teams that has an opportunity to do that. We can sell our resume. We’ve got some holes in our resume, probably like the rest of the teams. There’s probably 15 or 20 teams in that category like us.&#8221;</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>A win over the Gamecocks and a quarterfinal win over LSU on Friday might be enough get the Rebels into the dance, but making it to Sunday&#8217;s championship game may be what is actually needed.</p>
<p>As of Tuesday, ESPN&#8217;s Joe Lunardi has Ole Miss sitting atop the Next Four Out in his latest bracketology update ahead of the conference tournaments this weekend.</p>
<p>Utah State, Saint Louis, Syracuse and Memphis are the current First Four Out group. Memphis, who lost to Houston in the final seconds of their game on Sunday, moved out of the Next Four Out and got closer to an at-large bid according to Lunardi.</p>
<p>After a poor start to SEC play, going 1-4 in their first five games, the Rebels began to turn thing around in February. Ole Miss won seven of their last nine games to end the regular season, including a four-game winning streak.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Losses to Mississippi State at home on Feb. 20 and at Vanderbilt on Feb. 27 damaged the Rebels&#8217; bubble chances, though they are still not out. <span class="TextRun SCXW236451379 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW236451379 BCX0">Ole </span></span><span class="TextRun SCXW236451379 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW236451379 BCX0">Miss&#8217;s</span></span><span class="TextRun SCXW236451379 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW236451379 BCX0"> wins over then-No. 11 Tennessee and two over ranked Missouri help their case to the selection committee come Sunday.</span></span></p>
<p>&#8220;But one thing we have done, we’ve won seven out of nine to win the SEC year and we are — I think maybe we have eight Quadrant 1 and 2 wins, which is quite a few for this time of the year and those teams between 40 and 70,&#8221; Davis said. &#8220;Our NET’s around 52, 53, BPI is high 40s. So, we’re in the conversation. We’d like to have our program to where we’re in the tournament like we were, maybe a couple of years ago and you’re just going into the tournament, trying to play for a championship and seeding. But it’s still exciting and I know our guys are excited about getting to Nashville.&#8221;</p>
<p>Ole Miss and South Carolina tip off at 8 p.m. CT, or 25 minutes after the conclusion of Georgia and Missouri&#8217;s game on Thursday. The game will air on SEC Network.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-117084" class="share-twitter sd-button share-icon" href="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-117084" class="share-facebook sd-button share-icon" href="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.oxfordeagle.com/2021/03/10/mccuin-if-ole-miss-is-not-a-ncaa-tournament-team-then-who-is/">
              <img src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-10-OM-Womens-Basketball.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.oxfordeagle.com/2021/03/10/mccuin-if-ole-miss-is-not-a-ncaa-tournament-team-then-who-is/">McCuin: If Ole Miss is not a NCAA Tournament team, then &#8220;Who is?&#8221;</a></h4>
          <p>A long week of waiting is underway for the Ole Miss women&#8217;s basketball team. For the first time in the... <a href="https://www.oxfordeagle.com/2021/03/10/mccuin-if-ole-miss-is-not-a-ncaa-tournament-team-then-who-is/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/10/oxford-baseball-tops-lafayette-in-game-1-of-crosstown-series/" title="Permalink to Oxford baseball tops Lafayette in Game 1 of crosstown series" rel="bookmark">Oxford baseball tops Lafayette in Game 1 of crosstown series</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/10/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive/" title="Permalink to Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive" rel="bookmark">Ole Miss men head to SEC Tournament with NCAA Tournament hopes still alive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/10/mccuin-if-ole-miss-is-not-a-ncaa-tournament-team-then-who-is/" title="Permalink to McCuin: If Ole Miss is not a NCAA Tournament team, then &#8220;Who is?&#8221;" rel="bookmark">McCuin: If Ole Miss is not a NCAA Tournament team, then &#8220;Who is?&#8221;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/09/ole-miss-baseball-seeing-offense-return-to-form/" title="Permalink to Ole Miss baseball seeing offense return to form" rel="bookmark">Ole Miss baseball seeing offense return to form</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/07/no-4-ole-miss-walks-off-for-sweep-of-belmont-wins-fifth-straight/" title="Permalink to No. 4 Ole Miss walks off for sweep of Belmont, wins fifth straight" rel="bookmark">No. 4 Ole Miss walks off for sweep of Belmont, wins fifth straight</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/09/oxford-man-arrested-for-felony-dui-3/" title="Permalink to Oxford man arrested for felony DUI" rel="bookmark">Oxford man arrested for felony DUI</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/03/indiana-man-charged-with-rape-in-connection-to-2013-sexual-assault-case/" title="Permalink to Indiana man charged with rape in connection to 2013 sexual assault case" rel="bookmark">Indiana man charged with rape in connection to 2013 sexual assault case</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/02/24/arrests-made-in-mtrade-park-soccer-field-vandalism/" title="Permalink to Arrests made in mTrade Park soccer field vandalism" rel="bookmark">Arrests made in mTrade Park soccer field vandalism</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/02/12/oxford-aldermen-approve-10-increase-to-municipal-court-fines/" title="Permalink to Oxford Aldermen approve $10 increase to Municipal Court fines" rel="bookmark">Oxford Aldermen approve $10 increase to Municipal Court fines</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/02/11/oxford-man-charged-with-commercial-burglary/" title="Permalink to Oxford man charged with commercial burglary" rel="bookmark">Oxford man charged with commercial burglary</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/09/oxford-waffle-house-moving-from-previously-planned-location/" title="Permalink to Oxford Waffle House moving from previously planned location" rel="bookmark">Oxford Waffle House moving from previously planned location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/02/01/arrest-made-in-connection-with-bomb-threat-at-oxford-walmart/" title="Permalink to Arrest made in connection with bomb threat at Oxford Walmart" rel="bookmark">Arrest made in connection with bomb threat at Oxford Walmart</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/01/27/oxford-aldermen-discuss-east-jackson-avenue-sidewalk-expansion-and-outdoor-dining-project/" title="Permalink to Oxford Aldermen discuss East Jackson Avenue sidewalk expansion and outdoor dining project" rel="bookmark">Oxford Aldermen discuss East Jackson Avenue sidewalk expansion and outdoor dining project</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/01/08/mcalisters-deli-opening-new-oxford-location-on-monday/" title="Permalink to McAlister&#8217;s Deli opening new Oxford location on Monday" rel="bookmark">McAlister&#8217;s Deli opening new Oxford location on Monday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/12/31/oxford-restaurateur-john-currence-acquires-goose-creek-club/" title="Permalink to Oxford restaurateur John Currence acquires Goose Creek Club" rel="bookmark">Oxford restaurateur John Currence acquires Goose Creek Club</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2018/04/01/beef-recall-2018-states-include-mississippi-alabama-arkansas-louisiana-tacos-fajita-meat-impacted/" title="Permalink to Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted" rel="bookmark">Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2018/02/04/time-kickoff-super-bowl-2018-today-halftime-show-time-peformers/" title="Permalink to What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers" rel="bookmark">What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2018/02/04/super-bowl-2018-prediction-latest-betting-odds-eagles-will-cover-patriots/" title="Permalink to Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots" rel="bookmark">Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2018/01/07/national-championship-prediction-point-spread-alabama-will-win-2018-college-football-title/" title="Permalink to National Championship prediction, point spread: Why Alabama will win the 2018 college football title" rel="bookmark">National Championship prediction, point spread: Why Alabama will win the 2018 college football title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2017/12/31/super-bowl-2018-date-kickoff-time-tv-channel-super-bowl-52/" title="Permalink to When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule" rel="bookmark">When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/02/20/from-the-kitchen-to-the-front-porch-remembering-angelo-mistilis/" title="Permalink to FROM THE KITCHEN TO THE FRONT PORCH: Remembering Angelo Mistilis" rel="bookmark">FROM THE KITCHEN TO THE FRONT PORCH: Remembering Angelo Mistilis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/02/17/best-of-oxford-2021-nominations-now-open/" title="Permalink to Best of Oxford 2021 Nominations Now Open" rel="bookmark">Best of Oxford 2021 Nominations Now Open</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/01/22/oxford-film-festival-announces-plans-for-2021/" title="Permalink to Oxford Film Festival announces plans for 2021" rel="bookmark">Oxford Film Festival announces plans for 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/01/19/2021-double-decker-arts-festival-status-in-limbo/" title="Permalink to 2021 Double Decker Arts Festival status in limbo" rel="bookmark">2021 Double Decker Arts Festival status in limbo</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2020/12/03/2020-oxford-christmas-parade-canceled/" title="Permalink to 2020 Oxford Christmas Parade canceled" rel="bookmark">2020 Oxford Christmas Parade canceled</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/03/university-of-mississippi-to-continue-requiring-masks-for-remainder-of-spring-semester/" title="Permalink to University of Mississippi to continue requiring masks for remainder of spring semester" rel="bookmark">University of Mississippi to continue requiring masks for remainder of spring semester</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/02/oxford-school-district-honors-parents-of-the-year/" title="Permalink to Oxford School District honors Parents of the Year" rel="bookmark">Oxford School District honors Parents of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/03/02/lafayette-county-school-district-announces-parents-of-the-year/" title="Permalink to Lafayette County School District announces Parents of the Year" rel="bookmark">Lafayette County School District announces Parents of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/02/26/university-of-mississippi-to-have-full-in-person-campus-experience-for-fall-2021-semester/" title="Permalink to University of Mississippi to have &#8220;full, in-person campus experience&#8221; for Fall 2021 semester" rel="bookmark">University of Mississippi to have &#8220;full, in-person campus experience&#8221; for Fall 2021 semester</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/02/04/oxford-school-district-honors-administrator-and-teacher-of-the-year/" title="Permalink to Oxford School District honors Administrator and Teacher of the Year" rel="bookmark">Oxford School District honors Administrator and Teacher of the Year</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://www.oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://www.oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://www.oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287318"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/plugins.js?1592988658"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/main.js?1603400489"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2021\/03\/10\/ole-miss-men-head-to-sec-tournament-with-ncaa-tournament-hopes-still-alive\/":117084};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1604003716j'></script>
<script src='https://www.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1604003716j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/sharedaddy/sharing.min.js?ver=9.4.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'175478180',post:'117084',tz:'-6',srv:'www.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '117084' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>