<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ole Miss pitching staff returns to form in time for postseason push - The Oxford Eagle | The Oxford Eagle</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.oxfordeagle.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219157" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219157" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/base.css?1614980827" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?1600219157" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219157"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/favicon-oxford.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ole Miss pitching staff returns to form in time for postseason push - The Oxford Eagle" />
	<meta property="og:description" content="The Ole Miss baseball team knows if it wants to find itself in Omaha and the College World Series for the first time in seven years, it will have to rely on the one group that has not been consistent for most of the year. A shaky pitching staff down the final stretch of the [&hellip;]" />
	<meta property="og:url" content="https://oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2021-06-04T18:22:19+00:00" />
	<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg" />
	<meta property="og:image:width" content="4096" />
	<meta property="og:image:height" content="2731" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jake Thompson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/#primaryimage","inLanguage":"en-US","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg","width":4096,"height":2731,"caption":"Ole Miss pitcher Derek Diamond throws a pitch during their game against UL-Monroe at Oxford-University Stadium on Sunday, March 14, 2021. The No. 4 Rebels host Auburn this weekend to open SEC play. (Ole Miss Athletics)"},{"@type":"WebPage","@id":"https://oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/#webpage","url":"https://oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/","name":"Ole Miss pitching staff returns to form in time for postseason push - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/#primaryimage"},"datePublished":"2021-06-04T18:22:19+00:00","dateModified":"2021-06-04T18:22:19+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/"]}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389","name":"Jake Thompson","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=76","caption":"Jake Thompson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Ole Miss pitching staff returns to form in time for postseason push Comments Feed" href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.oxfordeagle.com/_static/??-eJyNUVtuwzAMu9BsNxnWrR/DjjL4lUStX7BstL39lKQdGmQp9mPYIk2JlDgnBkG7aiwKjSiMxAF0DMg9BE6VF/FIOaIohJ9UvPxe1qxJCLAI5aI+MQcqy3wVWK7OLnSpUbGhiORqDwGFtyXHYAtLOXbgLEugS832QQ35LKMqOLMt1FAbOFtZBpuZCsD4jrdcTaPdy098jjRpCGJK5qcjUylF51BMJyPaJhXBJ/KERXYdhUKOUlUO9NRtBbIZ3G4MpqekYipANoREtGUefImsBMi7J4vtrtmPydzW8owVL13MhumBIt+g+8rugx1tSZLWfuAfwkdTHcngILM10pjrdIXQ/1fhm3YiMGqQjrnYR1w8/lzNhtIYze09fvnyn82+bZvXw9v+/QcM0h8t' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuXkWAK9lIiE='></script>
<link rel="https://api.w.org/" href="https://www.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oxfordeagle.com/wp-json/wp/v2/posts/118710" /><link rel='shortlink' href='https://www.oxfordeagle.com/?p=118710' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2021%2F06%2F04%2Fole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2021%2F06%2F04%2Fole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/ONL-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/ONL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ONL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "newsletter", "newsletter-sports", "ole-miss-sports", "sports", "sports-main",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/06/04/ole-miss-pitching-staff-retu");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ONL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ONL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ONL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ONL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="bestofbest"><a href="https://www.oxfordeagle.com/best-of-oxford-2021/">Best of Oxford</a></li>
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://www.oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://www.oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://www.oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://www.oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>
	<li class="subscribe"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://www.oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
      <li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
    </ul>
  </li>
		<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								June 4, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">82&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.oxfordeagle.com">
									<img src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.oxfordeagle.com">
									<img class="logo" class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://www.oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://www.oxfordeagle.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/oxford/">Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lafayette-county/">Lafayette County</a></li>
                <li><a href="https://www.oxfordeagle.com/category/university-of-mississippi/">Ole Miss</a></li>
                <li><a href="https://www.oxfordeagle.com/category/business/">Business</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/crime/">Crime</a></li>
                <li><a href="https://www.oxfordeagle.com/category/education/">Education</a></li>
                <li><a href="https://www.oxfordeagle.com/category/water-valley/">Water Valley</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" rel="bookmark">
								<img width="1024" height="1024" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg 3000w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=150,150 150w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=300,300 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=768,768 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=1024,1024 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=1536,1536 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=2048,2048 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=622,622 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=350,350 350w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=90,90 90w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=45,45 45w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=24,24 24w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=48,48 48w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=96,96 96w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="118706" data-permalink="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/price-street-pig/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Price Street Pig in Oxford, Miss. on Friday, May 28, 2021. (\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1622212389&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;PRICE STREET PIG&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRICE STREET PIG" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?w=1024" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" rel="bookmark" title="HAMMING IT UP: Francis Bacon is the Pig of Price Street">HAMMING IT UP: Francis Bacon is the Pig of Price Street</a></h3>										
							<h4 class="date">Friday, June 4, 2021 2:11 pm</h4>
							<p>Francis Bacon, the pig of Price Street, went from a movie set prop in Los Angeles to the most talked about addition to Oxford in&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/06/04/new-animal-resource-center-director-welcomes-challenges/" rel="bookmark" title="New Animal Resource Center director welcomes challenges">New Animal Resource Center director welcomes challenges</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/06/03/university-police-chief-ray-hawkins-to-retire/" rel="bookmark" title="University Police Chief Ray Hawkins to retire">University Police Chief Ray Hawkins to retire</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/06/03/oxford-election-commissioner-resigns-days-before-municipal-election/" rel="bookmark" title="Oxford election commissioner resigns days before municipal election">Oxford election commissioner resigns days before municipal election</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a>

		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/sports/ole-miss-sports/">Ole Miss</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/oxford-sports/">Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/lafayette-sports/">Lafayette</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/water-valley-sports/">Water Valley</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/sports/opc/">OPC</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/northwest-sports/">Northwest</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/recruiting-sports/">Recruiting</a></li>
                <li><a href="https://www.oxfordeagle.com/category/sports/sports-columns/">Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/" rel="bookmark">
								<img width="1024" height="683" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg 4096w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=300,200 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=768,512 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=1024,683 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=1536,1024 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=2048,1366 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=622,415 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=525,350 525w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="117213" data-permalink="https://www.oxfordeagle.com/2021/03/17/no-4-ole-miss-hosts-auburn-to-open-sec-play-this-weekend/3-17-om-baseball/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg" data-orig-size="4096,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ole Miss pitcher Derek Diamond throws a pitch during their game against UL-Monroe at Oxford-University Stadium on Sunday, March 14, 2021. The No. 4 Rebels host Auburn this weekend to open SEC play. (Ole Miss Athletics)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3-17 OM Baseball" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?w=1024" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/" rel="bookmark" title="Ole Miss pitching staff returns to form in time for postseason push">Ole Miss pitching staff returns to form in time for postseason push</a></h3>										
							<h4 class="date">Friday, June 4, 2021 1:22 pm</h4>
							<p>The Ole Miss baseball team knows if it wants to find itself in Omaha and the College World Series for the first time in seven&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-lb-jacquez-jones-announces-intentions-to-enter-transfer-portal/" rel="bookmark" title="Ole Miss LB announces intentions to enter transfer portal">Ole Miss LB announces intentions to enter transfer portal</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/06/03/ole-miss-kory-henkes-named-wgca-national-coach-of-the-year/" rel="bookmark" title="Ole Miss&#8217; Kory Henkes named WGCA National Coach of the Year">Ole Miss&#8217; Kory Henkes named WGCA National Coach of the Year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/06/01/ole-miss-announces-2021-rebel-road-trip/" rel="bookmark" title="Ole Miss announces 2021 Rebel Road Trip">Ole Miss announces 2021 Rebel Road Trip</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/columns/">Columns</a></li>
                <li><a href="https://www.oxfordeagle.com/category/opinion/our-view/">Our View</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/opinion/your-turn/">Your Turn</a></li>
                <li><a href="https://www.oxfordeagle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2021/05/26/oxford-emerging-from-pandemic-stronger-than-ever/" rel="bookmark">
								<img width="360" height="420" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/05/TANNEHILL.jpg?w=360" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/05/TANNEHILL.jpg 360w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/05/TANNEHILL.jpg?resize=257,300 257w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/05/TANNEHILL.jpg?resize=300,350 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="118558" data-permalink="https://www.oxfordeagle.com/2021/05/26/oxford-emerging-from-pandemic-stronger-than-ever/tannehill-2/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/05/TANNEHILL.jpg" data-orig-size="360,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1362548158&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TANNEHILL" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/05/TANNEHILL.jpg?w=257" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/05/TANNEHILL.jpg?w=360" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2021/05/26/oxford-emerging-from-pandemic-stronger-than-ever/" rel="bookmark" title="Oxford emerging from pandemic stronger than ever">Oxford emerging from pandemic stronger than ever</a></h3>										
							<h4 class="date">Wednesday, May 26, 2021 8:39 am</h4>
							<p>As communities remain focused on managing what we hope to be the final chapter of the COVID-19 pandemic, we are also thinking proactively about rebuilding&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2021/05/26/oxford-emerging-from-pandemic-stronger-than-ever/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2021/05/26/oxford-emerging-from-pandemic-stronger-than-ever/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/06/02/join-lou-home-to-support-housing-stability/" rel="bookmark" title="Join LOU-HOME to support housing stability">Join LOU-HOME to support housing stability</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/05/26/how-much-do-you-know-about-the-hindenburg/" rel="bookmark" title="How much do you know about the Hindenburg?">How much do you know about the Hindenburg?</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/05/12/our-view-confederate-heritage-month-a-relic-of-the-past/" rel="bookmark" title="OUR VIEW: Confederate Heritage Month a relic of the past">OUR VIEW: Confederate Heritage Month a relic of the past</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="lifestyle"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyle</h3>
            <ul class="left">
                <li><a href="https://www.oxfordeagle.com/category/oxford-living/">Oxford Living</a></li>
                <li><a href="https://www.oxfordeagle.com/category/only-in-oxford/">Only in Oxford</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/lifestyle-features/">Features</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.oxfordeagle.com/category/food/">Food</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/weddings/">Weddings</a></li>
                <li><a href="https://www.oxfordeagle.com/category/lifestyle/births/">Births</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyle</h3>
												<div class="story">
														<a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" rel="bookmark">
								<img width="1024" height="1024" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg 3000w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=150,150 150w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=300,300 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=768,768 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=1024,1024 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=1536,1536 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=2048,2048 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=622,622 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=350,350 350w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=90,90 90w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=45,45 45w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=24,24 24w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=48,48 48w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?resize=96,96 96w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="118706" data-permalink="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/price-street-pig/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Price Street Pig in Oxford, Miss. on Friday, May 28, 2021. (\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1622212389&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;PRICE STREET PIG&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRICE STREET PIG" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/price-street-pig-0116.jpg?w=1024" />							</a>
														<h3><a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" rel="bookmark" title="HAMMING IT UP: Francis Bacon is the Pig of Price Street">HAMMING IT UP: Francis Bacon is the Pig of Price Street</a></h3>										
							<h4 class="date">Friday, June 4, 2021 2:11 pm</h4>
							<p>Francis Bacon, the pig of Price Street, went from a movie set prop in Los Angeles to the most talked about addition to Oxford in&nbsp;... 
								<span class="meta">
									<a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyle</h3>
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/05/31/oxford-food-trail/" rel="bookmark" title="Oxford Food Trail">Oxford Food Trail</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/05/27/summer-sunset-series-returning-to-the-grove/" rel="bookmark" title="Summer Sunset Series returning to The Grove">Summer Sunset Series returning to The Grove</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.oxfordeagle.com/2021/05/19/first-regional-library-announces-summer-reading-program/" rel="bookmark" title="First Regional Library announces summer reading program">First Regional Library announces summer reading program</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyle/">More Lifestyle</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="oxford-town"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a>
		</li>
	<li class="obituaries"><a href="https://www.oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="records"><a href="https://www.oxfordeagle.com/category/records/">Records</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
		<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.oxfordeagle.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
									</form>
								</div>
	</li>
</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg 4096w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=300,200 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=768,512 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=1024,683 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=1536,1024 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=2048,1366 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=622,415 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?resize=525,350 525w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="117213" data-permalink="https://www.oxfordeagle.com/2021/03/17/no-4-ole-miss-hosts-auburn-to-open-sec-play-this-weekend/3-17-om-baseball/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg" data-orig-size="4096,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ole Miss pitcher Derek Diamond throws a pitch during their game against UL-Monroe at Oxford-University Stadium on Sunday, March 14, 2021. The No. 4 Rebels host Auburn this weekend to open SEC play. (Ole Miss Athletics)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3-17 OM Baseball" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/03/3-17-OM-Baseball.jpg?w=1024" /></dt><dd class='wp-caption-text'>Ole Miss pitcher Derek Diamond throws a pitch during their game against UL-Monroe at Oxford-University Stadium on Sunday, March 14, 2021. The No. 4 Rebels host Auburn this weekend to open SEC play. (Ole Miss Athletics)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/">HAMMING IT UP: Francis Bacon is the Pig of Price Street</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2021/06/04/new-animal-resource-center-director-welcomes-challenges/">New Animal Resource Center director welcomes challenges</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/" aria-current="page">Ole Miss pitching staff returns to form in time for postseason push</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-lb-jacquez-jones-announces-intentions-to-enter-transfer-portal/">Ole Miss LB announces intentions to enter transfer portal</a>
									</li>
											<li>
					<a href="https://www.oxfordeagle.com/2021/06/03/university-police-chief-ray-hawkins-to-retire/">University Police Chief Ray Hawkins to retire</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ole Miss pitching staff returns to form in time for postseason push</h2>

										<div class="byline">
											
											<a href="https://www.oxfordeagle.com/author/jake.thompson/" rel="bookmark">
                        <img width="95" height="120" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=95" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg 119w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?resize=40,50 40w" sizes="(max-width: 95px) 100vw, 95px" data-attachment-id="109888" data-permalink="https://www.oxfordeagle.com/?attachment_id=109888" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg" data-orig-size="119,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.oxfordeagle.com/author/jake-thompson/" rel="bookmark">Jake Thompson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Jake.Thompson@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 1:22 pm Friday, June 4, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Ole Miss pitching staff returns to form in time for postseason push. The Ole Miss baseball team knows if it wants to find itself in Omaha and the College World Series for the first time in seven years, it will have to rely on the one group that has not been consistent for most of the year.\r\n\r\nA shaky pitching staff down the final stretch of the regular season was the undoing for many of the Rebels would-have-been victories. That shaky bullpen found stability in Hoover, Alabama, last week during the Rebels' run to the semifinals of the Southeastern Conference Tournament.\r\n\r\nBehind strong outings from Derek Diamond, Drew McDaniel and Tyler Myers, the Rebels regained some confidence in their arms and in turn providing a better outlook on their postseason chances as the Oxford Regional begins this weekend.\r\n\r\nFollowing Doug Nikhazy's start against Auburn in the first round of the SEC Tournament, Diamond provided a solid outing in what eventually became a losing effort against Vanderbilt in the second round.\r\n\r\nIn Thursday's elimination game against Georgia, McDaniel threw 6.2 shutout innings with 11 strikeouts in the Rebels' 4-0 win over the Bulldogs.\r\n\r\nThe surprise of the week came from Myers, who worked a career-high 7 innings in the Rebels' rematch against Vanderbilt in another elimination game last Friday. The resurgence of the Rebels starting pitching behind Nikhazy was something that had been lacking.\r\n\r\n\"It's very good for our team,\" said shortstop Jacob Gonzalez during last week's SEC Tournament. \"They've shown that the playoffs aren't too big for them. Even if they've struggled in their previous outings, they're not going to back down. They're going to keep pitching and just go out there and try to win.\"\r\n\r\nThis bodes well for the Rebels in this weekend's Oxford Regional, which started on Friday. With the newfound confidence in his pitching staff, head coach Mike Bianco made the decision to start Diamond in the Rebels' regional opener against four seed Southeastern Missouri State. Bianco is holding Nikhazy for Saturday's game in either the winner's bracket or the loser's bracket.\r\n\r\nStarting Diamond over Nikhazy provides the Rebels with a chance to get to the highly coveted 2-0 start and a spot in the regional championship, forcing whoever comes out of the loser's bracket to have to beat them twice.\r\n\r\n\"We talked about it a bunch this week with the staff to make the decision,\" Bianco said on Wednesday.\u00a0 \"We want to win game one, no doubt about it, bu the goal is to win the regional and move on. We thought because of the matchups and looking at all three teams, this gives up the best opportunity to get through the first two games.\"\r\n\r\nBy holding Nikhazy until Saturday, it provides the opportunity for Ole Miss to throw their ace against either Southern Mississippi or Florida State's number two arm. Both the Golden Eagles and Seminoles elected to throw their aces in their opening game against each other on Friday.\r\n\r\nThe Rebels have seen a resurgence in its pitching staff, but will need to find a way to bring what they did in Alabama back to Oxford this weekend and beyond if they want to find themselves in Nebraska later this month.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=d086117a2ea181c4f79ffbc9a01f2ecb&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The Ole Miss baseball team knows if it wants to find itself in Omaha and the College World Series for the first time in seven years, it will have to rely on the one group that has not been consistent for most of the year.</p>
<p>A shaky pitching staff down the final stretch of the regular season was the undoing for many of the Rebels would-have-been victories. That shaky bullpen found stability in Hoover, Alabama, last week during the Rebels&#8217; run to the semifinals of the Southeastern Conference Tournament.</p>
<p>Behind strong outings from Derek Diamond, Drew McDaniel and Tyler Myers, the Rebels regained some confidence in their arms and in turn providing a better outlook on their postseason chances as the Oxford Regional begins this weekend.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Following Doug Nikhazy&#8217;s start against Auburn in the first round of the SEC Tournament, Diamond provided a solid outing in what eventually became a losing effort against Vanderbilt in the second round.</p>
<p>In Thursday&#8217;s elimination game against Georgia, McDaniel threw 6.2 shutout innings with 11 strikeouts in the Rebels&#8217; 4-0 win over the Bulldogs.</p>
<p>The surprise of the week came from Myers, who worked a career-high 7 innings in the Rebels&#8217; rematch against Vanderbilt in another elimination game last Friday. The resurgence of the Rebels starting pitching behind Nikhazy was something that had been lacking.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&#8220;It&#8217;s very good for our team,&#8221; said shortstop Jacob Gonzalez during last week&#8217;s SEC Tournament. &#8220;They&#8217;ve shown that the playoffs aren&#8217;t too big for them. Even if they&#8217;ve struggled in their previous outings, they&#8217;re not going to back down. They&#8217;re going to keep pitching and just go out there and try to win.&#8221;</p>
<p>This bodes well for the Rebels in this weekend&#8217;s Oxford Regional, which started on Friday. With the newfound confidence in his pitching staff, head coach Mike Bianco made the decision to start Diamond in the Rebels&#8217; regional opener against four seed Southeastern Missouri State. Bianco is holding Nikhazy for Saturday&#8217;s game in either the winner&#8217;s bracket or the loser&#8217;s bracket.</p>
<p>Starting Diamond over Nikhazy provides the Rebels with a chance to get to the highly coveted 2-0 start and a spot in the regional championship, forcing whoever comes out of the loser&#8217;s bracket to have to beat them twice.</p>
<p>&#8220;We talked about it a bunch this week with the staff to make the decision,&#8221; Bianco said on Wednesday.  &#8220;We want to win game one, no doubt about it, bu the goal is to win the regional and move on. We thought because of the matchups and looking at all three teams, this gives up the best opportunity to get through the first two games.&#8221;</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>By holding Nikhazy until Saturday, it provides the opportunity for Ole Miss to throw their ace against either Southern Mississippi or Florida State&#8217;s number two arm. Both the Golden Eagles and Seminoles elected to throw their aces in their opening game against each other on Friday.</p>
<p>The Rebels have seen a resurgence in its pitching staff, but will need to find a way to bring what they did in Alabama back to Oxford this weekend and beyond if they want to find themselves in Nebraska later this month.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118710" class="share-twitter sd-button share-icon" href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118710" class="share-facebook sd-button share-icon" href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.oxfordeagle.com/2021/05/31/oxford-regional-field-set-as-ole-miss-named-no-12-national-seed/">
              <img src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/05/Oxford-Regional.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.oxfordeagle.com/2021/05/31/oxford-regional-field-set-as-ole-miss-named-no-12-national-seed/">Oxford Regional field set as Ole Miss named No. 12 National Seed</a></h4>
          <p>Ole Miss knows its path to get back to the College World Series for the first time in seven years... <a href="https://www.oxfordeagle.com/2021/05/31/oxford-regional-field-set-as-ole-miss-named-no-12-national-seed/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push/" title="Permalink to Ole Miss pitching staff returns to form in time for postseason push" rel="bookmark">Ole Miss pitching staff returns to form in time for postseason push</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/06/04/ole-miss-lb-jacquez-jones-announces-intentions-to-enter-transfer-portal/" title="Permalink to Ole Miss LB announces intentions to enter transfer portal" rel="bookmark">Ole Miss LB announces intentions to enter transfer portal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/06/03/ole-miss-kory-henkes-named-wgca-national-coach-of-the-year/" title="Permalink to Ole Miss&#8217; Kory Henkes named WGCA National Coach of the Year" rel="bookmark">Ole Miss&#8217; Kory Henkes named WGCA National Coach of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/06/01/ole-miss-announces-2021-rebel-road-trip/" title="Permalink to Ole Miss announces 2021 Rebel Road Trip" rel="bookmark">Ole Miss announces 2021 Rebel Road Trip</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/06/01/the-grove-to-reopen-for-2021-ole-miss-football-season/" title="Permalink to The Grove to reopen for 2021 Ole Miss football season" rel="bookmark">The Grove to reopen for 2021 Ole Miss football season</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/26/two-minors-charged-in-abbeville-mini-mart-break-in/" title="Permalink to Two minors charged in Abbeville Mini-Mart break-in" rel="bookmark">Two minors charged in Abbeville Mini-Mart break-in</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/21/etta-man-arrested-for-4th-dui/" title="Permalink to Etta man arrested for 4th DUI" rel="bookmark">Etta man arrested for 4th DUI</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/21/harmontown-man-arrested-for-grand-larceny/" title="Permalink to Harmontown man arrested for grand larceny" rel="bookmark">Harmontown man arrested for grand larceny</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/21/starkville-man-facing-multiple-charges-stemming-from-auto-burglary/" title="Permalink to Starkville man facing multiple charges stemming from auto burglary" rel="bookmark">Starkville man facing multiple charges stemming from auto burglary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/21/saltillo-man-arrested-on-cyberstalking-charge/" title="Permalink to Saltillo man arrested on cyberstalking charge" rel="bookmark">Saltillo man arrested on cyberstalking charge</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/24/malcos-oxford-studio-cinema-location-to-reopen-this-week/" title="Permalink to Malco&#8217;s Oxford Studio Cinema location to reopen this week" rel="bookmark">Malco&#8217;s Oxford Studio Cinema location to reopen this week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/20/oxford-sales-tax-revenues-see-big-jump/" title="Permalink to Oxford sales tax revenues see big jump" rel="bookmark">Oxford sales tax revenues see big jump</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/19/free-coding-academy-accepting-applications/" title="Permalink to Free coding academy accepting applications" rel="bookmark">Free coding academy accepting applications</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/18/mississippi-speaker-philip-gunn-comes-to-oxford-to-discuss-removal-of-state-income-tax/" title="Permalink to Mississippi Speaker Philip Gunn comes to Oxford to discuss removal of state income tax" rel="bookmark">Mississippi Speaker Philip Gunn comes to Oxford to discuss removal of state income tax</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/13/cdc-says-no-more-masks-for-the-fully-vaxxed-lou-leaders-cautiously-optimistic-about-return-to-business-as-usual/" title="Permalink to CDC Says No More Masks for the Fully-Vaxxed; LOU Leaders Cautiously Optimistic About Return to Business as Usual" rel="bookmark">CDC Says No More Masks for the Fully-Vaxxed; LOU Leaders Cautiously Optimistic About Return to Business as Usual</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="1fc5a1a241" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Are you ready to return and watch films on the big screen again?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-109" name="poll_40" value="109" /> <label for="poll-answer-109">Yes</label></li>
		<li><input type="radio" id="poll-answer-110" name="poll_40" value="110" /> <label for="poll-answer-110">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" title="Permalink to HAMMING IT UP: Francis Bacon is the Pig of Price Street" rel="bookmark">HAMMING IT UP: Francis Bacon is the Pig of Price Street</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/31/oxford-food-trail/" title="Permalink to Oxford Food Trail" rel="bookmark">Oxford Food Trail</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/27/summer-sunset-series-returning-to-the-grove/" title="Permalink to Summer Sunset Series returning to The Grove" rel="bookmark">Summer Sunset Series returning to The Grove</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/19/first-regional-library-announces-summer-reading-program/" title="Permalink to First Regional Library announces summer reading program" rel="bookmark">First Regional Library announces summer reading program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/04/oxford-film-festival-announces-leadership-for-2022/" title="Permalink to Oxford Film Festival announces leadership for 2022" rel="bookmark">Oxford Film Festival announces leadership for 2022</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/06/01/mobley-named-oxford-school-districts-2021-citizen-of-the-year/" title="Permalink to Mobley named Oxford School District&#8217;s 2021 Citizen of the Year" rel="bookmark">Mobley named Oxford School District&#8217;s 2021 Citizen of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/28/they-represent-a-comeback-for-all-of-us-2021-lafayette-high-school-graduation/" title="Permalink to &#8216;They represent a comeback for all of us:&#8217; 2021 Lafayette High School Graduation" rel="bookmark">&#8216;They represent a comeback for all of us:&#8217; 2021 Lafayette High School Graduation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/26/oxford-schools-ok-teacher-pay-raise/" title="Permalink to Oxford Schools OK teacher pay raise" rel="bookmark">Oxford Schools OK teacher pay raise</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/25/oxford-school-district-unveils-charger-health-and-wellness-clinic/" title="Permalink to Oxford School District unveils Charger Health and Wellness clinic" rel="bookmark">Oxford School District unveils Charger Health and Wellness clinic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.oxfordeagle.com/2021/05/22/ohs-class-of-2021-all-of-us-have-persevered/" title="Permalink to OHS Class of 2021: &#8216;All of us have persevered&#8217;" rel="bookmark">OHS Class of 2021: &#8216;All of us have persevered&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://www.oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://www.oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://www.oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287320"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219157"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/main.js?1603400494"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2021\/06\/04\/ole-miss-pitching-staff-returns-to-form-in-time-for-postseason-push\/":118710};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1620864077j'></script>
<script src='https://www.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1620864077j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?ver=9.8' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'175478180',post:'118710',tz:'-5',srv:'www.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '118710' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>