  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>[UPDATE] Baptist Memorial to receive state help amidst internal disaster, offer vaccinations - The Oxford Eagle | The Oxford Eagle</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1629916325" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/css/normalize.css?1629743771" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1629916325" />

        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1629743771"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/favicon-oxford.png">

				
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="[UPDATE] Baptist Memorial to receive state help amidst internal disaster, offer vaccinations - The Oxford Eagle" />
	<meta property="og:description" content="This article has been updated as of  11:18 a.m. on August 25. Baptist Memorial Hospital North Mississippi has declared a state of internal disaster according to Mayor Robyn Tannehill during the Board of Alderman&#8217;s special meeting. The Mississippi State Department of Health is reporting 3,385 more cases of COVID-19 in Mississippi, 22 deaths, and 186 [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2021-08-25T15:22:18+00:00" />
	<meta property="article:modified_time" content="2021-08-25T16:18:50+00:00" />
	<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Maya Martin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/#primaryimage","inLanguage":"en-US","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg","width":1500,"height":1000,"caption":"The Baptist Memorial Hospital-North Mississippi complex. (Photo/Bruce Newman)"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/#webpage","url":"https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/","name":"[UPDATE] Baptist Memorial to receive state help amidst internal disaster, offer vaccinations - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/#primaryimage"},"datePublished":"2021-08-25T15:22:18+00:00","dateModified":"2021-08-25T16:18:50+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/b34f8b82074ac96bb5fe9af4883da631"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/"]}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/b34f8b82074ac96bb5fe9af4883da631","name":"Maya Martin","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cde0ae00af10b9fc8d37e83a7163c1a0?s=96&d=mm&r=g","caption":"Maya Martin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; [UPDATE] Baptist Memorial to receive state help amidst internal disaster, offer vaccinations Comments Feed" href="https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.oxfordeagle.com/_static/??-eJyNUu1ugzAMfKGFANMq9ce0R5lCYsCd86E4qOPtZ2grtWrp+gdh+872naOPSWGwNDlgbZm1Qy66o2h/FGGXTZ41l5mg8hgqAbzpa8aBtQeHBgg8hHITJDIzZEUwGDu/RpfadXxDsjGUBZNoGjAsxJJjgKJSjj0SqIS2TBmuFHB1Wr2bkNx2o0bG4BFMGWXdLqCq6qqtutWOSxqFxY9FrK4ZHv+BGCcl1Zn8VJWkUiRivX6VwDahjD6JbC6m7+VWIjpNHaFdp90V1am4PRjdIGbGVFBkaMMM5bT4beWugdjjRWJbt81i3vm1PEPF3z5mp+woV9mA+0ldFjtASUZeY1NXtfbRTSR9eDQZnHFuXn8xDC+3+JaraI4WDSmKQ+Sb4OFxtlot7pwTC+fLfza7dr9vdu/txx8ycD1F' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://www.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oxfordeagle.com/wp-json/wp/v2/posts/120286" /><link rel='shortlink' href='https://www.oxfordeagle.com/?p=120286' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2021%2F08%2F25%2Fbaptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2021%2F08%2F25%2Fbaptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;5ed7c597da6fa904f9fb888d,5ed7fd99bb23623aed7b28cd,5ed7fd565c443b70829af387&quot;});" class="paywall_login">Log In</li>');
            } else {
              //$("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="paywall_login">Account</a>');
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                  
        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/oxfordeagle.com/htlbid.css" />
    <script src="https://htlbid.com/v3/oxfordeagle.com/htlbid.js"></script>
     

    

    <script>
        window.htlbid = window.htlbid || {};
        htlbid.cmd = htlbid.cmd || [];
        htlbid.cmd.push(function() {
            htlbid.layout('universal');
                      htlbid.setTargeting('is_testing', 'no');
          
                                                            htlbid.setTargeting("catname", [ "developing-news", "lafayette-county", "news", "newsletter", "newsletter-news",  ]); 
                                                        


                          htlbid.setTargeting("pageurl", "/2021/08/25/baptist-memorial-to-receive-");
                            htlbid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
                          

        });
    </script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.oxfordeagle.com" class="desktop">
          <img src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
        </a>
        <a href="https://www.oxfordeagle.com" class="mobile">
          <img src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-mobile-oxford.png" alt="The Oxford Eagle" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120286" class="share-twitter sd-button share-icon no-text" href="https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120286" class="share-facebook sd-button share-icon no-text" href="https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscribe/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-120052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120052"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120053"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120054"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120055"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120056"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120057"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120058"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
<li id="menu-item-120059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120059"><a href="https://www.oxfordeagle.com/category/records/">Records</a></li>
<li id="menu-item-120060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120060"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120061"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-120063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120063"><a href="https://www.oxfordeagle.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-120062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120062"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
	<li id="menu-item-120064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120064"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.oxfordeagle.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Oxford Eagle..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<div class='htlad-ONL-1x1-1'></div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																<div id="developing" class="">
									<h2>Developing News:</h2>
																		<h3>
										<a href="https://www.oxfordeagle.com/2021/08/25/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau/" rel="bookmark" title="[UPDATE] Baptist Memorial to receive state help amidst internal disaster, offer vaccinations">[UPDATE] Baptist Memorial to receive state help amidst internal disaster, offer vaccinations</a>
																			</h3>
																	</div>
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><div class='htlad-ONL-970x250-1'></div></div>
        </div>


<div class="one_by_one_group">
<div class='htlad-ONL-1x1-wall'></div></div>

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

        <h2 class="headline">[UPDATE] Baptist Memorial to receive state help amidst internal disaster, offer vaccinations</h2>

        <p class="pubStamp">Published 10:22 am Wednesday, August 25, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.oxfordeagle.com/author/mayamartin/" rel="bookmark">Maya Martin</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        


        <div class="one_by_one_group">
          <div class='htlad-ONL-1x1-2'></div>          <div class='htlad-ONL-1x1-4'></div>          <div class='htlad-ONL-1x1-3'></div>        </div>

        <div class="story_grid">
          <div class="story_detail">
              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="1024" height="683" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg 1500w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg?resize=300,200 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg?resize=768,512 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg?resize=1024,683 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg?resize=622,415 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg?resize=525,350 525w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="79697" data-permalink="https://www.oxfordeagle.com/2017/11/22/baptist-memorial-hospital-north-mississippi-opens-saturday-oxford/bmh-nm-new-hospital-15/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Oxford Eagle&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Reception at the new Baptist Memorial Hospital-North Mississippi  in Oxford, Miss. on Friday, November 3, 2016.&quot;,&quot;created_timestamp&quot;:&quot;1508868626&quot;,&quot;copyright&quot;:&quot;\u00a9Oxford Eagle&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;BMH-NM-NEW HOSPITAL&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMH-NM-NEW HOSPITAL" data-image-description="" data-image-caption="&lt;p&gt;The Baptist Memorial Hospital-North Mississippi complex. (Photo/Bruce Newman)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/11/bmh-nm-new-hospital-9074c.jpg?w=1024" /></dt><dd class='wp-caption-text'>The Baptist Memorial Hospital-North Mississippi complex. (Photo/Bruce Newman)</dd></dl>

              </div>
    </div>
            <div class="p402_premium">
            <p><em>This article has been updated as of  11:18 a.m. on August 25.</em></p>
<p>Baptist Memorial Hospital North Mississippi has declared a state of internal disaster according to Mayor Robyn Tannehill during the Board of Alderman&#8217;s special meeting.</p>

          <div class='ad'>
            <div class='htlad-ONL-300x250-1'></div>
          </div>
                  <p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">The Mississippi State Department of Health is reporting 3,385 more cases of COVID-19 in Mississippi, 22 deaths, and 186 ongoing outbreaks in long-term care facilities. The state has a total of 420,174 cases and 8,180 deaths and 1,125,877 people are fully vaccinated.</span></p>
<p>Lafayette County has 14 new cases and no deaths or LTC facility outbreaks. This brings the county to a total of 7304 cases, 129 deaths and 190 LTC facility outbreaks.</p>
<p>Although MSDH State Epidemiologist Dr. Paul Byers said COVID-19 cases and hospitalizations have been stabilizing in the past week, the hospital is reckoning with the record number of cases that peaked higher than the number of cases in January.</p>
<p>Tannehill said the board called a special meeting because the hospital&#8217;s system is failing and the city has requested a mobile hospital, which will provide 50 extra beds.</p>
<p>“Everything we thought would happen last time COVID peaked is happening now and its worse than anticipated,&#8221; she said on Tuesday afternoon.</p>
<p>As of today, Baptist Memorial has 45 confirmed COVID patients and 12 patients in the hospital&#8217;s ICU. Of the hospitalized COVID-19 patients, 98% are unvaccinated stated Tannehill.</p>
<p>Dr. Michael Koury, an emergency physician at Baptist Memorial, stated the emergency room is taxed and at full capacity. The hospital is taking a triage approach to patients that come into the emergency room and hospital, treating the most serious first and working down to the least serious, according to Koury.</p>
<p>In an effort to increase vaccination rates and fight the coronavirus, Baptist Memorial is offering free COVID-19 vaccinations on Thursday, August 26 and Sunday, August 29.</p>

          <div class='ad'>
            <div class='htlad-ONL-300x250-2'></div>
          </div>
          <div class='ad'>
            <div class='htlad-ONL-300x250-instory-third'></div>
          </div>
                  <p>On August 26, employees, employees&#8217; family members, contract workers, vendors and community members can be vaccinated from 12 to 5 p.m. in the Magnolia Room. Only employees, employees&#8217; family members, contract workers and vendors from 9 p.m. to 12 a.m. that same day.</p>
<p>On August 29, only community members can be vaccinated from 6 to 7 p.m in the hospital cafeteria, while employees, employees&#8217; family members, contract workers and vendors can take their dose from 6 to 9 p.m.</p>
<p>The hospital will offer Pfizer and Moderna and suggest that if you have a vaccine preference to come early. The hospital encourages the community to call 662-636-4353 to schedule an appointment. The line is open Monday through Friday from 8 a.m. to 5 p.m. However, all walk-ins are welcome.</p>
<p>The Eagle has reached out to Baptist Memorial Hospital North Mississippi representatives and will update with a statement.</p>

          <div id='cedato-unit'></div>
          <div class='ad'>
            <div class='htlad-ONL-300x250-3'></div>
          </div>
                  <p>&nbsp;</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2021/08/25/2020-census-update-mississippis-population-dips-county-population-rises/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/Censuslogo.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="110254" data-permalink="https://www.oxfordeagle.com/2020/04/28/oxfords-2020-census-response-14-5-below-state-average/censuslogo/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/Censuslogo.jpg" data-orig-size="2708,1821" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Censuslogo" data-image-description="" data-image-caption="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/Censuslogo.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/Censuslogo.jpg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2021/08/25/2020-census-update-mississippis-population-dips-county-population-rises/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="2020 Census Update: Mississippi&#8217;s population dips, county population rises">2020 Census Update: Mississippi&#8217;s population dips, county population rises</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2021/08/25/oxford-civic-chorus-back-with-new-director-welcomes-new-members/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/oxford-civic-chorus-file.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="120313" data-permalink="https://www.oxfordeagle.com/2021/08/25/oxford-civic-chorus-back-with-new-director-welcomes-new-members/oxford-civic-chorus-file/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/oxford-civic-chorus-file.jpeg" data-orig-size="1550,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oxford civic chorus file" data-image-description="" data-image-caption="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/oxford-civic-chorus-file.jpeg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/oxford-civic-chorus-file.jpeg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2021/08/25/oxford-civic-chorus-back-with-new-director-welcomes-new-members/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Oxford Civic Chorus back with new director, welcomes new members">Oxford Civic Chorus back with new director, welcomes new members</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.oxfordeagle.com/2021/08/25/oxford-police-department-crime-reports-for-august-24/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Oxford Police Department Crime Reports for August 24">Oxford Police Department Crime Reports for August 24</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2021/08/25/oxford-volleyball-remains-undefeated-with-sweep-of-starkville/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/vol-ohs-starkville-0312.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="120302" data-permalink="https://www.oxfordeagle.com/2021/08/25/oxford-volleyball-remains-undefeated-with-sweep-of-starkville/vol-ohs-starkville/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/vol-ohs-starkville-0312.jpg" data-orig-size="3000,2744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Oxford High vs. Starkville High in volleyball at Oxford High School in Oxford, Miss. on Tuesday, August 24, 2021. Oxford won. (\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1629848495&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;VOL-OHS-STARKVILLE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VOL-OHS-STARKVILLE" data-image-description="" data-image-caption="&lt;p&gt;Oxford&#8217;s Ava East (2) attempts a kill during their match against  Starkville at the Oxford High School gym on Tuesday. The Chargers won 3-0 (25-15, 25-8, 25-11) to improve to 9-0 on the season. (©Bruce Newman)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/vol-ohs-starkville-0312.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/vol-ohs-starkville-0312.jpg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2021/08/25/oxford-volleyball-remains-undefeated-with-sweep-of-starkville/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Oxford volleyball remains undefeated with sweep of Starkville">Oxford volleyball remains undefeated with sweep of Starkville</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.oxfordeagle.com/2021/08/25/oxford-school-district-sees-increase-in-enrollment-numbers/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.oxfordeagle.com/2021/08/25/oxford-school-district-sees-increase-in-enrollment-numbers/">
              <img src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.oxfordeagle.com/2021/08/25/oxford-school-district-sees-increase-in-enrollment-numbers/">Oxford School District sees increase in enrollment numbers</a> </h4>
          <a href="https://www.oxfordeagle.com/2021/08/25/oxford-school-district-sees-increase-in-enrollment-numbers/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div class='htlad-ONL-1x1-duration'></div><div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div class='htlad-ONL-300x250-18'></div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
		<li>
		<div class="ad">
			<div class='htlad-ONL-300x250-12'></div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="4172d0332c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Are you ready to return and watch films on the big screen again?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-109" name="poll_40" value="109" /> <label for="poll-answer-109">Yes</label></li>
		<li><input type="radio" id="poll-answer-110" name="poll_40" value="110" /> <label for="poll-answer-110">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div class='htlad-ONL-300x250-13'></div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div class='htlad-ONL-300x600-1'></div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><div class='htlad-ONL-970x250-4'></div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-120036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120036"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120037"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120038"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120039"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120040"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120041"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120042"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
<li id="menu-item-120043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120043"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
<li id="menu-item-120044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120044"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120045"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=TOE">E-Edition</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-120046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120046"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
<li id="menu-item-120047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120047"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-120048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120048"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
<li id="menu-item-120049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120049"><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a News Tip</a></li>
<li id="menu-item-120050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120050"><a href="https://www.oxfordeagle.com/submit/photo/">Submit a Photo</a></li>
<li id="menu-item-120051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120051"><a href="http://eepurl.com/bHlffT">Sign Up for Our E-Newsletter</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, The Oxford Eagle</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1629743771"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/plugins.js?1629743771"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/main.js?1629743771"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2021\/08\/25\/baptist-memorial-to-receive-state-help-amidst-internal-disaster-covid-numbers-plateau\/":120286};
	</script>
				<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1629743770j'></script>
<script src='https://www.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.oxfordeagle.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1629743770j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.0/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'175478180',post:'120286',tz:'-5',srv:'www.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '120286' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>