  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mississippi School Boards Association ﻿Elects 2021-2022 Board of Directors - The Oxford Eagle | The Oxford Eagle</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1639403703" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/css/normalize.css?1639403703" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1639403703" />

        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1639403703"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/favicon-oxford.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.oxfordeagle.com/2021/12/13/123117/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mississippi School Boards Association ﻿Elects 2021-2022 Board of Directors - The Oxford Eagle" />
	<meta property="og:description" content="Cecil Lizana, board member of the Pass Christian School District, was elected President of the Mississippi School Boards Association (MSBA) for the 2021-2022 school year on November 16th by the MSBA Delegate Assembly. The Delegate Assembly, a group representing school board members from across Mississippi, also elected the following to serve as 2021-2022 Executive Officers: [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2021/12/13/123117/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2021-12-13T22:16:43+00:00" />
	<meta property="article:modified_time" content="2021-12-13T22:17:26+00:00" />
	<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Maya Martin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oxfordeagle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2021/12/13/123117/#primaryimage","inLanguage":"en-US","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg","contentUrl":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg","width":1200,"height":1500,"caption":"Cecil Lizana (pictured right), board member of the Pass Christian School District, was elected President of the Mississippi School Boards Association (MSBA) for the 2021-2022 school year on November 16"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2021/12/13/123117/#webpage","url":"https://www.oxfordeagle.com/2021/12/13/123117/","name":"Mississippi School Boards Association \ufeffElects 2021-2022 Board of Directors - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2021/12/13/123117/#primaryimage"},"datePublished":"2021-12-13T22:16:43+00:00","dateModified":"2021-12-13T22:17:26+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/b34f8b82074ac96bb5fe9af4883da631"},"breadcrumb":{"@id":"https://www.oxfordeagle.com/2021/12/13/123117/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2021/12/13/123117/"]}]},{"@type":"BreadcrumbList","@id":"https://www.oxfordeagle.com/2021/12/13/123117/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://oxfordeagle.com/"},{"@type":"ListItem","position":2,"name":"Mississippi School Boards Association \ufeffElects 2021-2022 Board of Directors"}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/b34f8b82074ac96bb5fe9af4883da631","name":"Maya Martin","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cde0ae00af10b9fc8d37e83a7163c1a0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cde0ae00af10b9fc8d37e83a7163c1a0?s=96&d=mm&r=g","caption":"Maya Martin"},"url":"https://www.oxfordeagle.com/author/mayamartin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Mississippi School Boards Association ﻿Elects 2021-2022 Board of Directors Comments Feed" href="https://www.oxfordeagle.com/2021/12/13/123117/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.oxfordeagle.com/_static/??-eJyNUttugzAM/aGFQDvt8jDtU6aQGHDnXBQHdfz9DG2lspZtL1Fsn2P7nEQfk8JgaXTA2jJrh1x0S9F+KsI2mzxpLhNB5TFUAnjQ14wDaw8ODRB4CGUVJDITZEXQGzv9jy6163hFsjGUGZNo7DHMxJJjgKJSjh0SqIS2jBmuFHB1Wr0dkdx2o0bG4BFMGWTdNqCq6mpXtYsdlzQKi++LWFwzPPwBMU5KqjX5V1WSSpGI9XIqgW1CGX0S2VxM18lbieg0toR2mXZTVKfi9mB0vZgZU0GRoQ0zlNPi68pNA7HHi8RdvWtU/OpidsoO4vf52/yE+1FdRh6gJCP/rKmrvfbRjSR9eDAZnHFuWq4Y+n+3+BC/NUeLhhTFPvIquGv7VqtZ9zkxc979W/O0f33cP9e7l29N8i/9' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaWhmbm5iUUWAK+pIiw=" ></script><link rel="https://api.w.org/" href="https://www.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oxfordeagle.com/wp-json/wp/v2/posts/123117" /><link rel='shortlink' href='https://www.oxfordeagle.com/?p=123117' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2021%2F12%2F13%2F123117%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2021%2F12%2F13%2F123117%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;5ed7c597da6fa904f9fb888d,5ed7fd99bb23623aed7b28cd,5ed7fd565c443b70829af387&quot;});" class="paywall_login">Log In</li>');
            } else {
              //$("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="paywall_login">Account</a>');
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/oxfordeagle.com/htlbid.css" />
    <script src="https://htlbid.com/v3/oxfordeagle.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ONL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "education", "news", "newsletter", "newsletter-news", "oxford", "state-region-news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/12/13/123117/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.oxfordeagle.com/2021/12/13/123117/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.oxfordeagle.com" class="desktop">
          <img src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
        </a>
        <a href="https://www.oxfordeagle.com" class="mobile">
          <img src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-mobile-oxford.png" alt="The Oxford Eagle" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-123117" class="share-facebook sd-button share-icon no-text" href="https://www.oxfordeagle.com/2021/12/13/123117/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-123117" class="share-twitter sd-button share-icon no-text" href="https://www.oxfordeagle.com/2021/12/13/123117/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.oxfordeagle.com/2021/12/13/123117/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.oxfordeagle.com/2021/12/13/123117/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-120052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120052"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120053"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120054"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120055"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120056"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120057"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120058"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
<li id="menu-item-120059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120059"><a href="https://www.oxfordeagle.com/category/records/">Records</a></li>
<li id="menu-item-120060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120060"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120061"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-120063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120063"><a href="https://www.oxfordeagle.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-120062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120062"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
	<li id="menu-item-120064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120064"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.oxfordeagle.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Oxford Eagle..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Mississippi School Boards Association ﻿Elects 2021-2022 Board of Directors</h2>

        <p class="pubStamp">Published 4:16 pm Monday, December 13, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.oxfordeagle.com/author/mayamartin/" rel="bookmark">Maya Martin</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="819" height="1024" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?w=819" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg 1200w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?resize=240,300 240w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?resize=768,960 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?resize=819,1024 819w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?resize=622,778 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?resize=280,350 280w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?resize=40,50 40w" sizes="(max-width: 819px) 100vw, 819px" data-attachment-id="123118" data-permalink="https://www.oxfordeagle.com/2021/12/13/123117/unnamed-19/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg" data-orig-size="1200,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cecil Lizana" data-image-description="" data-image-caption="&lt;p&gt;Cecil Lizana (pictured right), board member of the Pass Christian School District, was elected President of the Mississippi School Boards Association (MSBA) for the 2021-2022 school year on November 16&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?w=240" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-2.jpg?w=819" /></dt><dd class='wp-caption-text'>Cecil Lizana (pictured right), board member of the Pass Christian School District, was elected President of the Mississippi School Boards Association (MSBA) for the 2021-2022 school year on November 16</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p>Cecil Lizana, board member of the Pass Christian School District, was elected President of the Mississippi School Boards Association (MSBA) for the 2021-2022 school year on November 16th by the MSBA Delegate Assembly.</p>
<p>The Delegate Assembly, a group representing school board members from across Mississippi, also elected the following to serve as 2021-2022 Executive Officers:</p>
<ul>
<li>Vice President — Shelia Riley, Board Member, DeSoto County School District</li>
<li>Secretary-Treasurer — Delores McNair, Board President, Hattiesburg Public School District</li>
<li>Immediate Past President — Leroy Matthews, Jr., Board Member, Quitman County School District</li>
</ul>
<div class="ad"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><p>&#8220;I appreciate the opportunity to represent the MSBA board of directors as president,&#8221; said new president, Cecil Lizana. &#8220;The board&#8217;s confidence inspires me to do my best in representing Mississippi&#8217;s school districts in the coming year.&#8221;</p>
<p>President Lizana will appoint four directors to serve one-year terms.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>&#8220;Congratulations to President Lizana, Vice-President Riley, Secretary-Treasurer McNair, and the new directors,” said Denotris R. Jackson, M.Ed., MSBA Executive Director. “The Board of Directors plays a significant role in executing MSBA’s mission. Their governance expertise strengthens MSBA’s ability to advocate for public school students and provide resources to our members.”</p>
<p>In addition to the presidential appointees, the following MSBA Board Members have been selected to represent their respective districts:</p>
<ul>
<li>District 1 (2021-2023) — Leslie King, Jr., Marshall County; Michael Thomas, Choctaw County; and Carter Myers, Oxford</li>
<li>District 2 (2020-2022) — Jamelda Fulton, Western Line; Bill Grissett, Madison County; and Evelyn Murray, Leland</li>
<li>District 3 (2021-2023) — Danny Cowart, Simpson; Kelvin Jackson, Lauderdale County; and Erin Smith, Brookhaven</li>
<li>District 4 (2020-2022) — W. Barkley Henderson, George County; Elaine Voss, Pearl River; and Amy Dobson, Jackson County</li>
</ul>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>The MSBA Board of Directors currently has 20 members.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Education</h4>
  
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2021/12/13/state-releases-2020-community-college-report-card/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/NWCC.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="111994" data-permalink="https://www.oxfordeagle.com/2020/06/24/northwest-mississippi-community-college-endorses-state-flag-change/nwcc/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/NWCC.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NWCC" data-image-description="&lt;p&gt;Northwest Mississippi Community College has a location in Senatobia, DeSoto and Oxford. The Oxford locations sits on 18 acres of land, totaling 69,000 square feet.&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/NWCC.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/NWCC.jpg?w=400" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2021/12/13/state-releases-2020-community-college-report-card/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="State releases 2020 Community College Report Card">State releases 2020 Community College Report Card</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2021/12/08/northwest-community-colleges-diesel-tech-program-underway/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="123013" data-permalink="https://www.oxfordeagle.com/unnamed-18/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-1.jpg" data-orig-size="648,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Northwest Community College diesel project" data-image-description="" data-image-caption="&lt;p&gt;Northwest Mississippi Community College&#8217;s inaugural Diesel Technology class is winding down the program’s first semester at The Concourse in Batesville. Program students pictured are: (front row; left to right) Daphne Fondren of Sardis, Vernon Van Den Heever of Oxford, Tyler Rodriguez of Oxford, and Timothy Hamilton of Olive Branch; (back row) Dylan Patterson of Pope, Wilfred Hughes of Oxford, Arterrias Williams of Senatobia, Jonvictor Arbuckle of Oxford, and Daniel Tutor of Southaven.&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-1.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed-1.jpg?w=648" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2021/12/08/northwest-community-colleges-diesel-tech-program-underway/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Northwest Community College&#8217;s diesel tech program underway">Northwest Community College&#8217;s diesel tech program underway</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2021/12/07/entrepreneurs-seek-growth-and-new-skills-at-spark-sessions/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/11/Spark-Sessions.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="122447" data-permalink="https://www.oxfordeagle.com/2021/11/12/spark-sessions-is-back-to-make-better-entrepreneurs-businesses/spark-sessions/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/11/Spark-Sessions.jpg" data-orig-size="634,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spark Sessions" data-image-description="" data-image-caption="&lt;p&gt;Local entrepreneur Tammy Herod is preparing for her second Spark Sessions program this December. Spark Sessions is centered around the concept of entrepreneurship in the Oxford community. (Photo: Tammy Herod/Spark Sessions)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/11/Spark-Sessions.jpg?w=297" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/11/Spark-Sessions.jpg?w=634" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2021/12/07/entrepreneurs-seek-growth-and-new-skills-at-spark-sessions/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Entrepreneurs seek growth and new skills at Spark Sessions">Entrepreneurs seek growth and new skills at Spark Sessions</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2021/12/06/osd-displays-memorial-honoring-80th-anniversary-of-pearl-harbor/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="122956" data-permalink="https://www.oxfordeagle.com/2021/12/06/osd-displays-memorial-honoring-80th-anniversary-of-pearl-harbor/unnamed-17/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed.jpg" data-orig-size="648,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="&lt;p&gt;Over 100 students volunteered to help place flags on the lawn of Oxford High to commemorate the attack at Pearl Harbor. Students from Mylene Cromwell’s Government class, Diala Chaney’s Yearbook class, Kim Austin’s College &#038; Career Readiness class, and Joe Sabatier’s Leadership class. (Photo: Oxford School District)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2021/12/unnamed.jpg?w=648" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2021/12/06/osd-displays-memorial-honoring-80th-anniversary-of-pearl-harbor/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="OSD displays memorial honoring 80th anniversary of Pearl Harbor">OSD displays memorial honoring 80th anniversary of Pearl Harbor</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.oxfordeagle.com/2021/12/13/state-releases-2020-community-college-report-card/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.oxfordeagle.com/2021/12/13/state-releases-2020-community-college-report-card/">
              <img src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/NWCC.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.oxfordeagle.com/2021/12/13/state-releases-2020-community-college-report-card/">State releases 2020 Community College Report Card</a> </h4>
          <a href="https://www.oxfordeagle.com/2021/12/13/state-releases-2020-community-college-report-card/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="8f014831ee" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Are you ready to return and watch films on the big screen again?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-109" name="poll_40" value="109" /> <label for="poll-answer-109">Yes</label></li>
		<li><input type="radio" id="poll-answer-110" name="poll_40" value="110" /> <label for="poll-answer-110">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-120036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120036"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120037"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120038"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120039"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120040"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120041"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120042"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
<li id="menu-item-120043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120043"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
<li id="menu-item-120044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120044"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120045"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=TOE">E-Edition</a></li>
<li id="menu-item-121321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121321"><a href="https://smb.oxfordeagle.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-120046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120046"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
<li id="menu-item-120047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120047"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-120048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120048"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
<li id="menu-item-120049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120049"><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a News Tip</a></li>
<li id="menu-item-120050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120050"><a href="https://www.oxfordeagle.com/submit/photo/">Submit a Photo</a></li>
<li id="menu-item-120051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120051"><a href="http://eepurl.com/bHlffT">Sign Up for Our E-Newsletter</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, The Oxford Eagle</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1639403703"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/plugins.js?1639403703"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/main.js?1639403703"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2021\/12\/13\/123117\/":123117};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/12/13/123117/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfE6MEZAAAAAJyP1YFLGTGeLwk1-3OGrM0NUCP0"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.3/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.oxfordeagle.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1639403702j" ></script><script src='https://www.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.8.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.oxfordeagle.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1639403703j" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'175478180',post:'123117',tz:'-6',srv:'www.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '123117' ]);
</script>
				</div><!-- END undertone -->
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>