  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ronald Abbie Franklin - The Oxford Eagle | The Oxford Eagle</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1643059097" as="style">

				        <link rel="preload" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css"></noscript>
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/css/normalize.css?1643047696" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1643059097" />

        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1643047696"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/favicon-oxford.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.oxfordeagle.com/2022/01/24/124338/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ronald Abbie Franklin - The Oxford Eagle" />
	<meta property="og:description" content="RONALD ABBIE FRANKLIN Ronald Abbie Franklin February 2, 1942 – January 18, 2022. Ron Franklin signed off his final earthly broadcast Tuesday, January 18, 2022, bringing closure to a life well-lived over 79 years, and a career which touched millions as he painted pictures and told stories that would chronicle history and freeze-frame memories that [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2022/01/24/124338/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2022-01-24T16:29:04+00:00" />
	<meta property="article:modified_time" content="2022-01-24T17:35:06+00:00" />
	<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png?w=195" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Report" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oxfordeagle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2022/01/24/124338/#primaryimage","inLanguage":"en-US","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png?w=195","contentUrl":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png?w=195"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2022/01/24/124338/#webpage","url":"https://www.oxfordeagle.com/2022/01/24/124338/","name":"Ronald Abbie Franklin - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2022/01/24/124338/#primaryimage"},"datePublished":"2022-01-24T16:29:04+00:00","dateModified":"2022-01-24T17:35:06+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd"},"breadcrumb":{"@id":"https://www.oxfordeagle.com/2022/01/24/124338/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2022/01/24/124338/"]}]},{"@type":"BreadcrumbList","@id":"https://www.oxfordeagle.com/2022/01/24/124338/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://oxfordeagle.com/"},{"@type":"ListItem","position":2,"name":"Ronald Abbie Franklin"}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://www.oxfordeagle.com/author/oxfordeagle/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Ronald Abbie Franklin Comments Feed" href="https://www.oxfordeagle.com/2022/01/24/124338/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.oxfordeagle.com/_static/??-eJylUu1OwzAMfCHStGMM8QPxKChN0tbD+VCcaPTtcbtV2tgKQ/ypGvvu7LMtD1GA11iMJamJpAHKssWgPwRCm1QaJeURbeXAVwx4kOeMPUlnDSiL1lmfLx4R1WiTQNsrPd5H59z5+4Kkg88TJmLpwU/EnIK3WcQUOkArIuhckj1zQNWx9bYAmnWhhsvAwao8cLutB1HV1aZq53EsYWAW3TYxT03R8AtEGU6JVqUfXXEoBkSS81cwbBVK4CLbpqy6jnfFpmNpEfRc7Sopjsn1wmB6HmaIGdiGVEQ2Hxu/zFwJ8HgcW9zUm0aEzy4kI/TA8z6dzXe4K2Ipubc5Kr6zpq6epAum4DQqlUIhi5IOEKd9FG/+I7Nkl8CflWhQyRplzDj/gu/vlnjnA5AUNCgUGPpAF4+bd7AmNS3iFJg4b+612W0f6+3z7mX3BW9lZcI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiaGJpZmZhXEWAK+SIig=" ></script><link rel="https://api.w.org/" href="https://www.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oxfordeagle.com/wp-json/wp/v2/posts/124338" /><link rel='shortlink' href='https://www.oxfordeagle.com/?p=124338' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F01%2F24%2F124338%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F01%2F24%2F124338%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;5ed7c597da6fa904f9fb888d,5ed7fd99bb23623aed7b28cd,5ed7fd565c443b70829af387&quot;});" class="paywall_login">Log In</li>');
            } else {
              //$("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="paywall_login">Account</a>');
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css"></noscript>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/oxfordeagle.com/htlbid.css" />
    <script src="https://htlbid.com/v3/oxfordeagle.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ONL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/01/24/124338/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.oxfordeagle.com/2022/01/24/124338/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.oxfordeagle.com" class="desktop">
          <img src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
        </a>
        <a href="https://www.oxfordeagle.com" class="mobile">
          <img src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-mobile-oxford.png" alt="The Oxford Eagle" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-124338" class="share-facebook sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/01/24/124338/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-124338" class="share-twitter sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/01/24/124338/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/01/24/124338/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/01/24/124338/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-120052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120052"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120053"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120054"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120055"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120056"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-123998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123998"><a href="https://www.oxfordeagle.com/category/business/">Business</a></li>
<li id="menu-item-120057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120057"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-124143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124143"><a href="https://www.oxfordeagle.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-120058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120058"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
</ul>
</li>
<li id="menu-item-120059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120059"><a href="https://www.oxfordeagle.com/category/records/">Records</a></li>
<li id="menu-item-120060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120060"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120061"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-120063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120063"><a href="https://www.oxfordeagle.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-120062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120062"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
	<li id="menu-item-120064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120064"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.oxfordeagle.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Oxford Eagle..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Ronald Abbie Franklin</h2>

        <p class="pubStamp">Published 10:29 am Monday, January 24, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.oxfordeagle.com/author/oxfordeagle/" rel="bookmark">Staff Report</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            <p><img data-attachment-id="124339" data-permalink="https://www.oxfordeagle.com/2022/01/24/124338/franklin-photo/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png" data-orig-size="335,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Franklin Photo" data-image-description="" data-image-caption="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png?w=195" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png?w=335" loading="lazy" class="alignnone size-medium wp-image-124339" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png?w=195" alt="" width="195" height="300" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png 335w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png?resize=195,300 195w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/01/Franklin-Photo.png?resize=227,350 227w" sizes="(max-width: 195px) 100vw, 195px" /></p>
<p>RONALD ABBIE FRANKLIN<br />
Ronald Abbie Franklin February 2, 1942 – January 18, 2022. Ron Franklin signed off his final earthly broadcast Tuesday, January 18, 2022, bringing closure to a life well-lived over 79 years, and a career which touched millions as he painted pictures and told stories that would chronicle history and freeze-frame memories that would hang like canvasses in the hallways of the mind.<br />
In a broadcasting profession that focused on more than 50 years of college and professional athletics, Ron left us with two abiding memories: you always recognized the face, but you never forgot the “voice”.<br />
Simply put, Ron Franklin knew when to speak and when to be silent&#8212;letting the event itself, played by the kids he loved and coached by the people he respected&#8212;tell the story.<br />
He was a patriot, a Christian, with a broadcasting gift that could bring the thunder of trumpets and the sweetness of a harp into your living room and leave it there with a presence few have ever been able to capture.<br />
In his time in the industry, he would rise to become one of the most recognized figures in sports broadcasting. Ron and Bonnie Franklin met at Ole Miss, and his path to success would take him to Roswell, NM, and Tulsa where their son Ron JR. was born, and on to Houston where Ron worked for two different television stations. His first “big break” came as the play-by-play voice of the Houston Oilers, linking his legacy with that of Bum Phillips and super star running back Earl Campbell.<br />
In the early 1980s, Ron became the radio voice of Texas Longhorn football and basketball, as Texas AD DeLoss Dodds and broadcasting pioneer Jim Host led a restructuring of the Southwest Conference Radio Network. The Franklins moved to Austin, and Host and Franklin formed a partnership that was about to make history. His work and his reputation would soon earn him national recognition, as cable television became part of the broadcast landscape.<br />
With television, Ron would become a worldwide presence. And when he showed up, whether at the French Open, the College World Series, The Final Four or any major college game in any sport, it meant the Big Time had arrived.<br />
Ronald Abbie Franklin was born in Jackson, Mississippi on February 2, 1942. He grew up in Hazelhurst, and at 14 moved to Oxford, home of the Ole Miss Rebels. He dreamed of playing for the Rebels but due to a concussion his opportunity to play the game ended and the chance to tell his story began. In Broadcasting, he was able to follow his passion for sports and use his voice.<br />
Ron was a member of the Board of Directors of the Greater Austin Chapter of the National Football Foundation. He was active in the Wednesday Morning Men’s Bible Study at Tarrytown Methodist Church. He was involved with Champions for Children for 20 years, the Earl Campbell Tyler Rose Award and the Fellowship of Christian Athletes among many other charities.<br />
Ron was preceded in death by his parents, Helen Elliott Franklin and Virgil Abbie Franklin, and two infant sons. His is survived by his wife of 56 years, Bonnie; his son, Ronald Abbie Franklin, Jr.; grandchildren Camille, Rett and Charlotte Franklin; his sister Linda Franklin Morgan; his sister in law, Sheila Furnas and numerous nieces and nephews.<br />
A service will be held on January 31, 2022, at 2:00 p.m. at Tarrytown Methodist Church. The service will<br />
also be available via a live stream at: https://www.tumcaustin.church/memorial-service<br />
In lieu of flowers, donations may be made to: Helping Hand Home for Children, Fellowship of Christian Athletes, Tarrytown Methodist Church or the charity of your choice.</p>
<p>&nbsp;</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Obituaries</h4>
  
        <div class="story">
                    <h3><a href="https://www.oxfordeagle.com/2022/01/24/betty-jean-denton-johnson/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Betty Jean Denton Johnson">Betty Jean Denton Johnson</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.oxfordeagle.com/2022/01/20/john-morell-sumner-sr/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="John Morell Sumner, Sr">John Morell Sumner, Sr</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.oxfordeagle.com/2022/01/19/avie-jane-carroll-ivy/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Avie Jane Carroll Ivy">Avie Jane Carroll Ivy</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.oxfordeagle.com/2022/01/18/billy-n-owen/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Billy N. Owen">Billy N. Owen</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.oxfordeagle.com/2022/01/20/john-morell-sumner-sr/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.oxfordeagle.com/2022/01/20/john-morell-sumner-sr/">John Morell Sumner, Sr</a> </h4>
          <a href="https://www.oxfordeagle.com/2022/01/20/john-morell-sumner-sr/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="32c9a9e5e0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Are you ready to return and watch films on the big screen again?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-109" name="poll_40" value="109" /> <label for="poll-answer-109">Yes</label></li>
		<li><input type="radio" id="poll-answer-110" name="poll_40" value="110" /> <label for="poll-answer-110">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-120036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120036"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120037"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120038"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120039"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120040"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120041"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120042"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
<li id="menu-item-120043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120043"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
<li id="menu-item-120044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120044"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120045"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=TOE">E-Edition</a></li>
<li id="menu-item-121321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121321"><a href="https://smb.oxfordeagle.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-120046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120046"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
<li id="menu-item-120047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120047"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-120048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120048"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
<li id="menu-item-120049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120049"><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a News Tip</a></li>
<li id="menu-item-120050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120050"><a href="https://www.oxfordeagle.com/submit/photo/">Submit a Photo</a></li>
<li id="menu-item-120051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120051"><a href="http://eepurl.com/bHlffT">Sign Up for Our E-Newsletter</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Oxford Eagle</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1643047696"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/plugins.js?1643047696"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/main.js?1643047696"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2022\/01\/24\/124338\/":124338};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/24/124338/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfE6MEZAAAAAJyP1YFLGTGeLwk1-3OGrM0NUCP0"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.5/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.oxfordeagle.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1643047695j" ></script><script src='https://www.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.8.3' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.oxfordeagle.com\/wp-content\/mu-plugins\/jetpack-10.5\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","nonce":"fef7cd90f1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.oxfordeagle.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F01%2F24%2F124338%2F","blog_id":"38","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://www.oxfordeagle.com/_static/??-eJxNjcEOwiAQRH9I2Da2NR6Mn2Ja2BhwWYjLpr8vacR4mcOblxnYi3GZK3KFQvoMLNBQyUQCR5ooNsoJ/sSkprsRa1ndy4yDneER2MGmgTy49Z1VkH5CBzYF7ntNJ/XYVo5TTBv6b39Pt3GZzsN0Wa5z/AAPxTuT" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.5/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'175478180',post:'124338',tz:'-6',srv:'www.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '124338' ]);
</script>
				</div><!-- END undertone -->
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>