  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Shakira Austin posts double-double in first WNBA start - The Oxford Eagle | The Oxford Eagle</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1651535798" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/css/normalize.css?1651535798" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1651535798" />

        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1651535798"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/favicon-oxford.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shakira Austin posts double-double in first WNBA start - The Oxford Eagle" />
	<meta property="og:description" content="MINNEAPOLIS — Former Ole Miss star Shakira Austin recorded a 13-point, 10-rebound double-double in her first career start in the WNBA. The 6-foot-5 forward could do no wrong in her second professional game after scoring three points off the bench against the Indiana Fever on Friday. Austin went 6-8 from the field, contributing an assists [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2022-05-09T16:37:58+00:00" />
	<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="2290" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jake Davis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oxfordeagle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/#primaryimage","inLanguage":"en-US","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg","contentUrl":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg","width":3000,"height":2290,"caption":"Ole Miss center Shakira Austin (0) shoots against LSU in women\u2019s NCAA college basketball Sandy & John Black Pavilion in Oxford, Miss. on Monday, February 7, 2022. Austin posted a 13-point, 10-reb double-double in her first WNBA start on Sunday. (\u00a9Bruce Newman)"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/#webpage","url":"https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/","name":"Shakira Austin posts double-double in first WNBA start - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/#primaryimage"},"datePublished":"2022-05-09T16:37:58+00:00","dateModified":"2022-05-09T16:37:58+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/c13318e8c66ccbce3a6e019def4681c8"},"breadcrumb":{"@id":"https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/"]}]},{"@type":"BreadcrumbList","@id":"https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://oxfordeagle.com/"},{"@type":"ListItem","position":2,"name":"Shakira Austin posts double-double in first WNBA start"}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/c13318e8c66ccbce3a6e019def4681c8","name":"Jake Davis","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cb86b417beea60005f2e370ac219d259?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cb86b417beea60005f2e370ac219d259?s=96&d=mm&r=g","caption":"Jake Davis"},"url":"https://www.oxfordeagle.com/author/jakedavis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Shakira Austin posts double-double in first WNBA start Comments Feed" href="https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.oxfordeagle.com/_static/??-eJx9jEsOwjAMBS9EEkWC0g3iLKljKoPzUewI5faQHd2wHM2b597VUAbuEcU9xSWMFJAxYdYDVA4Dm2HcAwybKFsQObl/+df98iGCknVuKved8gy1lYxqaisPYjSVQHtDF0nUbVzgJVZ0MNqtE8d5dE83v1z8uvj1fP0ARPFLDQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.oxfordeagle.com/_static/??-eJyNUMtOxDAM/CFcb1awLAfEp6BsnLYG56E6Eezfk3bhUEolLlEyM57JGD8ycHRSySs6VSSrI7sUtQscu4bc4W+JpUbBxU4rSZspPhbMUgeOOkM5iSguJzTZrlQ5ZPGgxfY9CGtj6kXYLWkbEm7kfjDT4AukXLjVQKvqy+3ja2ZjUEYfWsXj4WggffZpInAjC6GWq/iNPFT4iXzzJVv3DubQPWFIVKX56GgnT5boulw5Dv+2eG37Rk2OrYCkIenq8efa96zm3t/APPMSns3pwZxP5nz/+AXHIrtP' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqaGFmaGFiXkWAK+QIic=" ></script><link rel="https://api.w.org/" href="https://www.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oxfordeagle.com/wp-json/wp/v2/posts/128181" /><link rel='shortlink' href='https://www.oxfordeagle.com/?p=128181' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F05%2F09%2Fshakira-austin-posts-double-double-in-first-wnba-start%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F05%2F09%2Fshakira-austin-posts-double-double-in-first-wnba-start%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.oxfordeagle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8837bdf9-da4b-47a1-8b03-93db6e04d793';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oxfordeagle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2fe112ef-4554-4496-8fef-42f5ec2b9118";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa123da6fa904f9fb88d7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + '&quot;});">Log In</a>');
            } else {
              //$("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="paywall_login">Account</a>');
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            //$('#adm_dmm').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            //});
            //// Digital Annual Membership
            //$('#adm_dam').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            //});
            //// Digital and Print Membership
            //$('#adm_dpm').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            //});
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/oxfordeagle.com/htlbid.css" />
    <script src="https://htlbid.com/v3/oxfordeagle.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

	  }


                          googletag.pubads().setTargeting("catname", [ "news", "newsletter", "newsletter-sports", "ole-miss-sports", "sports", "sports-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/05/09/shakira-austin-posts-double-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.oxfordeagle.com" class="desktop">
          <img src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
        </a>
        <a href="https://www.oxfordeagle.com" class="mobile">
          <img src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-mobile-oxford.png" alt="The Oxford Eagle" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-128181" class="share-facebook sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-128181" class="share-twitter sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-120052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120052"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-120053"><a href="https://www.oxfordeagle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-123998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123998"><a href="https://www.oxfordeagle.com/category/business/">Business</a></li>
	<li id="menu-item-120056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120056"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-120054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120054"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120055"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-127609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127609"><a href="https://www.oxfordeagle.com/contest-best-2022/">Best of Oxford</a></li>
<li id="menu-item-120057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120057"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-124143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124143"><a href="https://www.oxfordeagle.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-120058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120058"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
</ul>
</li>
<li id="menu-item-120059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120059"><a href="https://www.oxfordeagle.com/category/records/">Records</a></li>
<li id="menu-item-120060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120060"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-127291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127291"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-120061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120061"><a href="https://digital.oxfordeagle.com">E-Edition</a></li>
<li id="menu-item-120063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120063"><a href="https://www.oxfordeagle.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-120062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120062"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
	<li id="menu-item-120064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120064"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.oxfordeagle.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Oxford Eagle..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Shakira Austin posts double-double in first WNBA start</h2>

        <p class="pubStamp">Published 11:37 am Monday, May 9, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.oxfordeagle.com/author/jakedavis/" rel="bookmark">Jake Davis</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="1024" height="782" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg 3000w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?resize=300,229 300w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?resize=768,586 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?resize=1024,782 1024w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?resize=1536,1172 1536w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?resize=2048,1563 2048w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?resize=622,475 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?resize=459,350 459w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="125537" data-permalink="https://www.oxfordeagle.com/2022/02/24/ums-shakira-austin-named-finalist-for-gillom-trophy/ole-miss-lsu-womens-basketball-3/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg" data-orig-size="3000,2290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;BRUCE NEWMAN&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Ole Miss center Shakira Austin (0) shoots against LSU in women\u2019s NCAA college basketball Sandy &amp; John Black Pavilion in Oxford, Miss. on Monday, February 7, 2022.  (\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1644282198&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;OLE MISS LSU WOMEN\u2019S BASKETBALL&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLE MISS LSU WOMEN’S BASKETBALL" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss center Shakira Austin (0) shoots against LSU in women’s NCAA college basketball Sandy &#038; John Black Pavilion in Oxford, Miss. on Monday, February 7, 2022. Austin posted a 13-point, 10-reb double-double in her first WNBA start on Sunday. (©Bruce Newman)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/02/bkw-um-lsu-0310.jpg?w=1024" /></dt><dd class='wp-caption-text'>Ole Miss center Shakira Austin (0) shoots against LSU in women’s NCAA college basketball Sandy & John Black Pavilion in Oxford, Miss. on Monday, February 7, 2022. Austin posted a 13-point, 10-reb double-double in her first WNBA start on Sunday. (©Bruce Newman)</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p>MINNEAPOLIS — Former Ole Miss star Shakira Austin recorded a 13-point, 10-rebound double-double in her first career start in the WNBA.</p>
<p>The 6-foot-5 forward could do no wrong in her second professional game after scoring three points off the bench against the Indiana Fever on Friday. Austin went 6-8 from the field, contributing an assists and a block in 35 minutes as the Washington Mystics improved to 2-0 with a 78-66 win over the Minnesota Lynx.</p>
<p>Mystics head coach Mike Thibault lauded Austin&#8217;s effort after the game, praising her ability to limit to go toe-to-toe with Lynx superstar Sylvia Fowles.</p>
<div class="ad count8"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>&#8220;You&#8217;re talking about playing against the Hall-of-Fame center and in many ways matched her as far as the statistical part,&#8221; Thibault told reporters after the game. &#8220;She just played her butt off. I&#8217;m really proud of her.&#8221;</p>
<p>Teammates echoed Thibault&#8217;s praise, commending Austin for making an impact early in her rookie season.</p>
<p>&#8220;This is why we drafted Shakira. We knew that she could come in and have an immediate impact on our organization,&#8221; point guard Natasha Cloud said.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>The Mystics return to action on Tuesday night when they take on former MVP A&#8217;ja Wilson and the Las Vegas Aces.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Ole Miss Sports</h4>
  
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/05/09/hunter-elliot-named-sec-co-freshman-of-the-week/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/04/Hunter-Elliot.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="127614" data-permalink="https://www.oxfordeagle.com/2022/04/23/bullpen-implodes-as-ole-miss-falls-to-mississippi-state/hunter-elliot/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/04/Hunter-Elliot.jpeg" data-orig-size="996,1246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hunter Elliott" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss pitcher Hunter Elliott celebrates after a strikeout in the Rebels&#8217; 10-7 loss to Mississippi State on Fri, Apr. 22, 2022. (Elliot was named SEC Co-Freshman of the Week after tossing nine strikeouts in seven innings in a win over Missouri on Saturday. Josh McCoy/Ole Miss Athletics)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/04/Hunter-Elliot.jpeg?w=240" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/04/Hunter-Elliot.jpeg?w=819" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/05/09/hunter-elliot-named-sec-co-freshman-of-the-week/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Hunter Elliott named SEC Co-Freshman of the Week">Hunter Elliott named SEC Co-Freshman of the Week</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/05/08/ole-miss-wraps-up-sweep-of-missouri-with-blowout-win/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/58-Kevin-Graham1.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="128166" data-permalink="https://www.oxfordeagle.com/58-kevin-graham1/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/58-Kevin-Graham1.jpeg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ole Miss Baseball Kevin Graham" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss left fielder Kevin Graham celebrates after a single in the first inning of the Rebels&#8217; 9-0 win over Missouri on Sunday, May 8, 2022. Graham finished 5-for-5 on the afternoon with two home runs. (Josh McCoy/Ole Miss Athletics)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/58-Kevin-Graham1.jpeg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/58-Kevin-Graham1.jpeg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/05/08/ole-miss-wraps-up-sweep-of-missouri-with-blowout-win/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ole Miss wraps up sweep of Missouri with blowout win">Ole Miss wraps up sweep of Missouri with blowout win</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/05/07/shakira-austin-makes-wnba-debut-against-indiana-fever/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/03/Austin.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="125886" data-permalink="https://www.oxfordeagle.com/2022/03/04/ole-miss-women-defeat-florida-to-reach-first-sec-semifinal-since-1993/austin/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/03/Austin.jpeg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shakira Austin" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss center Shakira Austin flexes after a made basket against Florida in the SEC quarterfinals on Friday, March 4, 2022. Austin made her WNBA debut for the Washington Mystics on Friday in an 84-70 win over the Indiana Fever. (Ole Miss Athletics)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/03/Austin.jpeg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/03/Austin.jpeg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/05/07/shakira-austin-makes-wnba-debut-against-indiana-fever/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Shakira Austin makes WNBA debut against Indiana Fever">Shakira Austin makes WNBA debut against Indiana Fever</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/05/07/ole-miss-downs-mizzou-behind-aldermans-career-night/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/516-Kemp-Alderman.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="128153" data-permalink="https://www.oxfordeagle.com/2022/05/07/ole-miss-downs-mizzou-behind-aldermans-career-night/516-kemp-alderman/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/516-Kemp-Alderman.jpg" data-orig-size="634,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5/6 Kemp Alderman" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss designated hitter Kemp Alderman lifted the Rebels over Missouri with a 4-for-4 performance as he fell a triple shy of the cycle on Friday, May 6, 2022. (Josh McCoy/Ole Miss Athletics)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/516-Kemp-Alderman.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/516-Kemp-Alderman.jpg?w=634" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/05/07/ole-miss-downs-mizzou-behind-aldermans-career-night/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ole Miss downs Missouri behind Alderman&#8217;s career night">Ole Miss downs Missouri behind Alderman&#8217;s career night</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.oxfordeagle.com/2022/05/08/ole-miss-wraps-up-sweep-of-missouri-with-blowout-win/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.oxfordeagle.com/2022/05/08/ole-miss-wraps-up-sweep-of-missouri-with-blowout-win/">
              <img src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/05/58-Kevin-Graham1.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.oxfordeagle.com/2022/05/08/ole-miss-wraps-up-sweep-of-missouri-with-blowout-win/">Ole Miss wraps up sweep of Missouri with blowout&hellip;</a> </h4>
          <a href="https://www.oxfordeagle.com/2022/05/08/ole-miss-wraps-up-sweep-of-missouri-with-blowout-win/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-41" class="wp-polls">
	<form id="polls_form_41" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_41_nonce" name="wp-polls-nonce" value="201dafa77c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="41" /></p>
		<p style="text-align: center;"><strong>How do you feel about Daylight Saving Time?</strong></p><div id="polls-41-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-111" name="poll_41" value="111" /> <label for="poll-answer-111">Love it! Want it all year</label></li>
		<li><input type="radio" id="poll-answer-112" name="poll_41" value="112" /> <label for="poll-answer-112">Not a fan! Let's make Standard time the standard</label></li>
		<li><input type="radio" id="poll-answer-113" name="poll_41" value="113" /> <label for="poll-answer-113">Doesn't matter to me! I'm always running on my on time</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(41);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(41); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-41-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-120036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120036"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120037"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120038"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120039"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120040"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120041"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120042"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
<li id="menu-item-120043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120043"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
<li id="menu-item-120044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120044"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120045"><a href="https://digital.oxfordeagle.com">E-Edition</a></li>
<li id="menu-item-121321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121321"><a href="https://smb.oxfordeagle.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-120046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120046"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
<li id="menu-item-127008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127008"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-120048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120048"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
<li id="menu-item-120049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120049"><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a News Tip</a></li>
<li id="menu-item-120050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120050"><a href="https://www.oxfordeagle.com/submit/photo/">Submit a Photo</a></li>
<li id="menu-item-120051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120051"><a href="http://eepurl.com/bHlffT">Sign Up for Our E-Newsletter</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Oxford Eagle</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1651535798"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/plugins.js?1651535798"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/main.js?1651535798"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2022\/05\/09\/shakira-austin-posts-double-double-in-first-wnba-start\/":128181};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/09/shakira-austin-posts-double-double-in-first-wnba-start/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfE6MEZAAAAAJyP1YFLGTGeLwk1-3OGrM0NUCP0"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.9/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.oxfordeagle.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1651861848j" ></script><script src='https://www.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.9.3' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?m=1651535797g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'175478180',post:'128181',tz:'-5',srv:'www.oxfordeagle.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '128181' ]);
</script>
				</div><!-- END undertone -->
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>