  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ole Miss ranked No. 24 in preseason coaches&#039; poll - The Oxford Eagle | The Oxford Eagle</title><link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-oxford.png" as="image" /><link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-mobile-oxford.png" as="image" /><link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?w=819" as="image" imagesrcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg 1920w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=240,300 240w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=768,960 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=819,1024 819w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=1228,1536 1228w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=1638,2048 1638w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=622,778 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=280,350 280w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=40,50 40w" imagesizes="(max-width: 819px) 100vw, 819px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1659996073" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/css/normalize.css?1659982045" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1659996073" />

        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1659982045" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/favicon-oxford.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ole Miss ranked No. 24 in preseason coaches&#039; poll - The Oxford Eagle" />
	<meta property="og:description" content="Ole Miss football came in at No. 24 in the preseason USA Today American Football Coaches Association (AFCA) coaches&#8217; poll, the organization announced on Monday. The Rebels went 10-3 last season—breaking the program record for regular-season wins before falling to Baylor in the Sugar Bowl. They retooled in the offseason following the departure of several [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2022-08-08T18:17:59+00:00" />
	<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="2401" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jake Davis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oxfordeagle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/#primaryimage","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg","contentUrl":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg","width":1920,"height":2401,"caption":"Ole Miss running back Zach Evans participates in a drill on Saturday, August 5, 2022. The Rebels finished their first week of fall camp on Monday as they prepare for the 2022 season. (Ole Miss Athletics)."},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/#webpage","url":"https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/","name":"Ole Miss ranked No. 24 in preseason coaches' poll - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/#primaryimage"},"datePublished":"2022-08-08T18:17:59+00:00","dateModified":"2022-08-08T18:17:59+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/c13318e8c66ccbce3a6e019def4681c8"},"breadcrumb":{"@id":"https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/"]}]},{"@type":"BreadcrumbList","@id":"https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oxfordeagle.com/"},{"@type":"ListItem","position":2,"name":"Ole Miss ranked No. 24 in preseason coaches&#8217; poll"}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/c13318e8c66ccbce3a6e019def4681c8","name":"Jake Davis","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oxfordeagle.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cb86b417beea60005f2e370ac219d259?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cb86b417beea60005f2e370ac219d259?s=96&d=mm&r=g","caption":"Jake Davis"},"url":"https://www.oxfordeagle.com/author/jakedavis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Ole Miss ranked No. 24 in preseason coaches&#8217; poll Comments Feed" href="https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.oxfordeagle.com/_static/??-eJx9jDsOAjEMBS9EkqXgkwJxlqxjVgbno9gRyu0hHdtQjubNc+9qKAP3iOKe4hJGCsiYMOsOKoeBzTBuAYZNlC2IHNy//Ot+eRdByTo3lftGeYbaSkY1tZUHMZpKoL2hiyTqVi7wEis6GO3aieM8uqfb8Xzy3i/Xy/IBRTlLFA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.oxfordeagle.com/_static/??-eJyNUMtOxDAM/CFcbyux2h4Qn4KycdoanIfqRLB/T9pdDqVU4hIlM+OZjPEzAQcrhZyiVUUyOrGNQRvPoanIE/6WGKoUXM28kdSZ7ELGJGXkoAuUoojiekKVHUqVfRIHms0wgLBWplyF7Zq2I+FOHgczjS5DTJlrDTSqLt8/vmV2BnlyvlbsTl0L8WuIM4GdWAg138Tt5L7AT+S7y8nYD2jbpkMfqUj10cnMjgzRbb1yGP9t8Vb3jRotGwGJY9TN48+1H1ktvR/AMvPqX9rzc9/3p8u5/wbARbtM' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqaWlpYGFuUEWAK/fIi4=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oxfordeagle.com/wp-json/wp/v2/posts/132450" /><link rel='shortlink' href='https://www.oxfordeagle.com/?p=132450' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F08%2F08%2Fole-miss-ranked-no-24-in-preseason-coaches-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F08%2F08%2Fole-miss-ranked-no-24-in-preseason-coaches-poll%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.oxfordeagle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8837bdf9-da4b-47a1-8b03-93db6e04d793';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oxfordeagle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2fe112ef-4554-4496-8fef-42f5ec2b9118";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">

          console.log('%c TESTING ADMIRAL V 4.4', 'background: #222; color: #08aff8; font-weight: bold;');

          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (1000*60*60*24*365*3));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE SET', 'background: #eee; color: red; font-weight: bold;');
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  loggedin = false;
                  //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE UNSET', 'background: #eee; color: blue; font-weight: bold;');
                  window.sessionStorage.setItem('cfS', '0');
              });
          }

          function addStatus() {
            if (!loggedin) {
              const login_link = document.getElementById('login_link');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);" class="paywall_login">Log In</li>'
              login_link.replaceWith(p_content);
            } else {
              const subscribe_button = document.getElementById('subscribe_button');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>'
              subscribe_button.replaceWith(p_content);
            }
            //console.log('%c TESTING ADMIRAL - CHECK ON LOGGED IN HAS RUN', 'background: #eee; color: green; font-weight: bold;');
          }

          function checkStatus() {
            window.admiral('after','measure.detected',function(user) {
              if (user.subscribed) {
                  loggedin = true;
                  addStatus();
                  //console.log('%c TESTING ADMIRAL - IS LOGGED IN', 'background: #eee; color: red; font-weight: bold;');
                  return;
              }
              loggedin = false;
              addStatus();
              //console.log('%c TESTING ADMIRAL - IS NOT LOGGED IN', 'background: #eee; color: blue; font-weight: bold;');
            });
          }


          addEventListener('DOMContentLoaded', (event) => {
            readCookie('bni_admiral_loggedin');
            if (!loggedin) {
              document.body.classList.add('not_loggedin_admiral');
            } else {
              document.body.classList.add('loggedin_admiral');
            }
          });


          window.onload = setCookie();

          window.onload = setTimeout(function() {
            addStatus();
          }, 3000);

          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          });

				</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/oxfordeagle.com/htlbid.css" />
    <script src="https://htlbid.com/v3/oxfordeagle.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/ONL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

  } else {
      googletag.defineOutOfPageSlot('/1613683/ONL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "news-main", "ole-miss-sports", "sports", "sports-main", "top-home",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/08/08/ole-miss-ranked-no-24-in-pre");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.oxfordeagle.com" class="desktop">
          <img data-perfmatters-preload src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
        </a>
        <a href="https://www.oxfordeagle.com" class="mobile">
          <img data-perfmatters-preload src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-mobile-oxford.png" alt="The Oxford Eagle" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-132450" class="share-facebook sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-132450" class="share-twitter sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Ole%20Miss%20ranked%20No.%2024%20in%20preseason%20coaches%27%20poll&body=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F08%2F08%2Fole-miss-ranked-no-24-in-preseason-coaches-poll%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="be691d8c16" data-email-share-track-url="https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-120052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120052"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120053"><a href="https://www.oxfordeagle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-123998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123998"><a href="https://www.oxfordeagle.com/category/business/">Business</a></li>
	<li id="menu-item-120056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120056"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-120054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120054"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120055"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-127609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127609"><a href="https://www.oxfordeagle.com/contest-best-2022/">Best of Oxford</a></li>
<li id="menu-item-120057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120057"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-124143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124143"><a href="https://www.oxfordeagle.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-120058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120058"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
</ul>
</li>
<li id="menu-item-120059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120059"><a href="https://www.oxfordeagle.com/category/records/">Records</a></li>
<li id="menu-item-120060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120060"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-127291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127291"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-120061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120061"><a href="https://digital.oxfordeagle.com">E-Edition</a></li>
<li id="menu-item-120063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120063"><a href="https://www.oxfordeagle.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-120062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120062"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
	<li id="menu-item-120064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120064"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.oxfordeagle.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Oxford Eagle..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Ole Miss ranked No. 24 in preseason coaches&#8217; poll</h2>

        <p class="pubStamp">Published 1:17 pm Monday, August 8, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.oxfordeagle.com/author/jakedavis/" rel="bookmark">Jake Davis</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="819" height="1024" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?w=819" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg 1920w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=240,300 240w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=768,960 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=819,1024 819w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=1228,1536 1228w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=1638,2048 1638w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=622,778 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=280,350 280w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?resize=40,50 40w" sizes="(max-width: 819px) 100vw, 819px" data-attachment-id="132451" data-permalink="https://www.oxfordeagle.com/2022/08/08/ole-miss-ranked-no-24-in-preseason-coaches-poll/zach-evans/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg" data-orig-size="1920,2401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zach Evans" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss running back Zach Evans participates in a drill on Saturday, August 5, 2022. The Rebels finished their first week of fall camp on Monday as they prepare for the 2022 season. (Ole Miss Athletics). &lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?w=240" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Zach-Evans.jpeg?w=819" /></dt><dd class='wp-caption-text'>Ole Miss running back Zach Evans participates in a drill on Saturday, August 5, 2022. The Rebels finished their first week of fall camp on Monday as they prepare for the 2022 season. (Ole Miss Athletics). </dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p>Ole Miss football came in at No. 24 in the preseason USA Today American Football Coaches Association (AFCA) coaches&#8217; poll, the organization announced on Monday.</p>
<p>The Rebels went 10-3 last season—breaking the program record for regular-season wins before falling to Baylor in the Sugar Bowl.</p>
<p>They retooled in the offseason following the departure of several key pieces on both sides of the ball, including superstar quarterback Matt Corral and edge rusher Sam Williams.</p>
<div class="ad count6"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>Head coach Lane Kiffin put together the No. 2 transfer class headlined by quarterback Jaxson Dart, running back Zach Evans and defensive linemen Jared Ivey and J.J. Pegues—bringing a host of fresh faces to revamp the roster following their historic 2021 season.</p>
<p>Kiffin is 15-8 in his two seasons at the reigns for Ole Miss, who opens their 2022 season at home against Troy at 3 p.m. on Sept. 3.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Ole Miss Sports</h4>
  
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/08/05/ole-miss-football-to-hold-open-practice-on-august-13/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Practice.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="132398" data-permalink="https://www.oxfordeagle.com/2022/08/05/ole-miss-football-to-hold-open-practice-on-august-13/practice/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Practice.jpeg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Practice" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss football will host an open practice on August 13 which will include a Rebel Kids Club fall kickoff event. (Ole Miss Athletics)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Practice.jpeg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Practice.jpeg?w=640" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/08/05/ole-miss-football-to-hold-open-practice-on-august-13/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ole Miss football to hold open practice on August 13">Ole Miss football to hold open practice on August 13</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/08/05/ole-miss-mens-basketball-dominates-in-bahamas-finale-over-raw-talent-elite-121-75/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Myles-Burns.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="132395" data-permalink="https://www.oxfordeagle.com/2022/08/05/ole-miss-mens-basketball-dominates-in-bahamas-finale-over-raw-talent-elite-121-75/myles-burns/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Myles-Burns.jpeg" data-orig-size="1884,1060" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Myles Burns" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss forward Myles Burns rises for a dunk against Raw Elite Talent in the final game of their foreign tour in the Bahamas on Thursday. (Ole Miss Athletics)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Myles-Burns.jpeg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Myles-Burns.jpeg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/08/05/ole-miss-mens-basketball-dominates-in-bahamas-finale-over-raw-talent-elite-121-75/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ole Miss men’s basketball dominates in Bahamas finale over Raw Talent Elite, 121-75">Ole Miss men’s basketball dominates in Bahamas finale over Raw Talent Elite, 121-75</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/08/04/former-ole-miss-track-field-head-coach-dr-ken-gibson-passes-away/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Ken-Gibson.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="132348" data-permalink="https://www.oxfordeagle.com/2022/08/04/former-ole-miss-track-field-head-coach-dr-ken-gibson-passes-away/ken-gibson/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Ken-Gibson.jpeg" data-orig-size="686,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ken Gibson" data-image-description="" data-image-caption="&lt;p&gt;Dr. Ken Gibson, the first black head coach in the history of Ole Miss athletics, passed away at the age of 88 on Wednesday, July 27. (Ole Miss Athletics)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Ken-Gibson.jpeg?w=238" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Ken-Gibson.jpeg?w=686" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/08/04/former-ole-miss-track-field-head-coach-dr-ken-gibson-passes-away/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Former Ole Miss track &#038; field head coach Dr. Ken Gibson passes away">Former Ole Miss track &#038; field head coach Dr. Ken Gibson passes away</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/08/04/ole-miss-softball-receives-easton-nfca-academic-team-award/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Tate-Whitley.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="132346" data-permalink="https://www.oxfordeagle.com/2022/08/04/ole-miss-softball-receives-easton-nfca-academic-team-award/tate-whitley/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Tate-Whitley.jpeg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Ole Miss Athletics&quot;,&quot;camera&quot;:&quot;Canon EOS R3&quot;,&quot;caption&quot;:&quot;Ole Miss Softball defeated Stephen F. Austin on March 10th, 2022 in Oxford, MS.\r\rPhoto by Josh McCoy\/Ole Miss Athletics \r\rInstagram and Twitter: @OleMissPix \r\rBuy Photos at RebelWallArt.com&quot;,&quot;created_timestamp&quot;:&quot;1646953105&quot;,&quot;copyright&quot;:&quot;Ole Miss Athletics&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tate Whitley" data-image-description="" data-image-caption="&lt;p&gt;Ole Miss outfielder Tate Whitley was among 15 Rebels who earned Easton/NFCA All-American Scholar Athlete laurels this week. (Josh McCoy/Ole Miss Athletics)&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Tate-Whitley.jpeg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/08/Tate-Whitley.jpeg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/08/04/ole-miss-softball-receives-easton-nfca-academic-team-award/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ole Miss softball receives Easton/NFCA Academic Team Award">Ole Miss softball receives Easton/NFCA Academic Team Award</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-41" class="wp-polls">
	<form id="polls_form_41" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_41_nonce" name="wp-polls-nonce" value="802e75bae0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="41" /></p>
		<p style="text-align: center;"><strong>How do you feel about Daylight Saving Time?</strong></p><div id="polls-41-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-111" name="poll_41" value="111" /> <label for="poll-answer-111">Love it! Want it all year</label></li>
		<li><input type="radio" id="poll-answer-112" name="poll_41" value="112" /> <label for="poll-answer-112">Not a fan! Let's make Standard time the standard</label></li>
		<li><input type="radio" id="poll-answer-113" name="poll_41" value="113" /> <label for="poll-answer-113">Doesn't matter to me! I'm always running on my on time</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(41);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(41); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-41-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-120036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120036"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120037"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120038"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120039"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120040"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120041"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120042"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
<li id="menu-item-120043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120043"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
<li id="menu-item-120044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120044"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120045"><a href="https://digital.oxfordeagle.com">E-Edition</a></li>
<li id="menu-item-121321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121321"><a href="https://smb.oxfordeagle.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-120046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120046"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
<li id="menu-item-127008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127008"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-120048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120048"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
<li id="menu-item-120049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120049"><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a News Tip</a></li>
<li id="menu-item-120050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120050"><a href="https://www.oxfordeagle.com/submit/photo/">Submit a Photo</a></li>
<li id="menu-item-120051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120051"><a href="http://eepurl.com/bHlffT">Sign Up for Our E-Newsletter</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Oxford Eagle</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1659982045" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/plugins.js?1659982045" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/main.js?1659982045" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2022\/08\/08\/ole-miss-ranked-no-24-in-preseason-coaches-poll\/":132450};
	</script>
				<script type="pmdelayedscript" src="https://www.oxfordeagle.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1659990870j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=6.0.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?m=1659982044g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?ver=11.2" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202232.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'175478180',post:'132450',tz:'-5',srv:'www.oxfordeagle.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '132450' ]);
</script>
				</div><!-- END undertone -->
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>