  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Midterm election ad spending approaches $10B - The Oxford Eagle | The Oxford Eagle</title><link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-oxford.png" as="image" /><link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-mobile-oxford.png" as="image" /><link rel="preload" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?w=764" as="image" imagesrcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg 1492w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=224,300 224w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=768,1029 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=764,1024 764w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=1146,1536 1146w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=622,834 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=261,350 261w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=104,139 104w" imagesizes="(max-width: 764px) 100vw, 764px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1668097767" as="style">

								<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1668097767" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/css/normalize.css?1668097766" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/style.css?1668097767" />

        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1668097767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/favicon-oxford.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Midterm election ad spending approaches $10B - The Oxford Eagle" />
	<meta property="og:description" content="By Sid Salter The 2022 midterm congressional political advertising spend is projected at over $9.7 billion, up from the $5.95 billion spent in the 2020 congressional election cycle. The tracking was reported by AdImpact Politics. The record spending on political advertising belies the country’s sharp partisan division, the tight margins separating control of the two [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2022-11-10T22:00:35+00:00" />
	<meta property="article:modified_time" content="2022-11-10T16:59:28+00:00" />
	<meta property="og:image" content="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg" />
	<meta property="og:image:width" content="1492" />
	<meta property="og:image:height" content="2000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Report" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oxfordeagle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/#primaryimage","url":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg","contentUrl":"https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg","width":1492,"height":2000,"caption":"Sid Salter"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/#webpage","url":"https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/","name":"Midterm election ad spending approaches $10B - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/#primaryimage"},"datePublished":"2022-11-10T22:00:35+00:00","dateModified":"2022-11-10T16:59:28+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd"},"breadcrumb":{"@id":"https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/"]}]},{"@type":"BreadcrumbList","@id":"https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oxfordeagle.com/"},{"@type":"ListItem","position":2,"name":"Midterm election ad spending approaches $10B"}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd","name":"Staff Report","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oxfordeagle.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://www.oxfordeagle.com/author/oxfordeagle/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Midterm election ad spending approaches $10B Comments Feed" href="https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.oxfordeagle.com/_static/??-eJx9jUkOwjAMRS9EEtiksECcJXVMMTiDYkdVb0+7QKJCYvmHp+fmaigD94jinuISRgrImDDrLlQOCzbDOAVYbKJsQeTg/uHr9p13EJSs26dynyhvoLaSUU1t5U6MphJob+giibqRC7zEii6MduzE8de+Fg44iBAYfaxG+Qhv6Xry/ny8DIP3b3ZZWgE=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.oxfordeagle.com/_static/??-eJyNUMtOxDAM/CFcbyrtai+IT0HZOG0NzkN1Iti/J+3CoZRKXKJkZjyTMX5k4Oikkld0qkhWJ3Ypahc4dg15wt8SS42Cm503kjZTfCyYpY4cdYFyElFcT2iyQ6lyyOJBix0GENbG1JuwW9N2JDzI42Cm0RdIuXCrgVbVl8fHt8zOoEw+tIr9qTeQPoc0E7iJhVDLXfxOHir8RL75kq17B2O6M4ZEVZqPTnb2ZInu65Xj+G+L17Zv1OTYCkgak24ef679yGrp/Q0sMy/h2VwuV3O6mv78BcOBuz0=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYWBpamBkXEWAK+RIiA=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oxfordeagle.com/wp-json/wp/v2/posts/135486" /><link rel='shortlink' href='https://www.oxfordeagle.com/?p=135486' />
<link rel="alternate" type="application/json+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F11%2F10%2Fmidterm-election-ad-spending-approaches-10b%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F11%2F10%2Fmidterm-election-ad-spending-approaches-10b%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.oxfordeagle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8837bdf9-da4b-47a1-8b03-93db6e04d793';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oxfordeagle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2fe112ef-4554-4496-8fef-42f5ec2b9118";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">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</script>




				<script defer="defer" type="pmdelayedscript" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/oxfordeagle.com/htlbid.css" />
    <script src="https://htlbid.com/v3/oxfordeagle.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'columns, news-main, opinion, opinion-main, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/ONL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/ONL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "columns", "news-main", "opinion", "opinion-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/10/midterm-election-ad-spending");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.oxfordeagle.com" class="desktop">
          <img data-perfmatters-preload src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
        </a>
        <a href="https://www.oxfordeagle.com" class="mobile">
          <img data-perfmatters-preload src="https://www.oxfordeagle.com/wp-content/themes/2021-oxford-child/media/img/brand/logo-white-mobile-oxford.png" alt="The Oxford Eagle" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-135486" class="share-facebook sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-135486" class="share-twitter sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Midterm%20election%20ad%20spending%20approaches%20%2410B&body=https%3A%2F%2Fwww.oxfordeagle.com%2F2022%2F11%2F10%2Fmidterm-election-ad-spending-approaches-10b%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c8e4786e89" data-email-share-track-url="https://www.oxfordeagle.com/2022/11/10/midterm-election-ad-spending-approaches-10b/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-120052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120052"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120053"><a href="https://www.oxfordeagle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-123998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123998"><a href="https://www.oxfordeagle.com/category/business/">Business</a></li>
	<li id="menu-item-120056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120056"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-120054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120054"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120055"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-127609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127609"><a href="https://www.oxfordeagle.com/contest-best-2022/">Best of Oxford</a></li>
<li id="menu-item-120057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120057"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-124143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124143"><a href="https://www.oxfordeagle.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-120058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120058"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
</ul>
</li>
<li id="menu-item-120059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120059"><a href="https://www.oxfordeagle.com/category/records/">Records</a></li>
<li id="menu-item-120060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120060"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-127291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127291"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-120061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120061"><a href="https://digital.oxfordeagle.com">E-Edition</a></li>
<li id="menu-item-120063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120063"><a href="https://www.oxfordeagle.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-120062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120062"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
	<li id="menu-item-120064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120064"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
</ul>
</li>
<li class="search_bar"> <form id="search_bar" action="https://www.oxfordeagle.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Oxford Eagle..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Midterm election ad spending approaches $10B</h2>

              <p class="pubStamp">Published 4:00 pm Thursday, November 10, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.oxfordeagle.com/author/oxfordeagle/" rel="bookmark">Staff Report</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="764" height="1024" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?w=764" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg 1492w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=224,300 224w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=768,1029 768w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=764,1024 764w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=1146,1536 1146w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=622,834 622w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=261,350 261w, https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?resize=104,139 104w" sizes="(max-width: 764px) 100vw, 764px" data-attachment-id="38238" data-permalink="https://www.oxfordeagle.com/2015/11/15/post-42-voters-sent-strong-message/sid-salter-studio-headshot/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg" data-orig-size="1492,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Megan Bean&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;Sid Salter--studio headshot&quot;,&quot;created_timestamp&quot;:&quot;1299853765&quot;,&quot;copyright&quot;:&quot;Copyright, Mississippi State University&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Sid Salter--studio headshot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sid Salter&#8211;studio headshot" data-image-description="" data-image-caption="&lt;p&gt;Sid Salter&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?w=224" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2015/11/sid-salter-1.jpg?w=764" /></dt><dd class='wp-caption-text'>Sid Salter</dd></dl>

              </div>
    </div>

            <p>By Sid Salter</p>
<p><span style="font-weight: 400;">The 2022 midterm congressional political advertising spend is projected at over $9.7 billion, up from the $5.95 billion spent in the 2020 congressional election cycle. The tracking was reported by AdImpact Politics.</span></p>
<p><span style="font-weight: 400;">The record spending on political advertising belies the country’s sharp partisan division, the tight margins separating control of the two houses of Congress – particularly in the Senate – and the intensity of partisan division heading into the 2024 presidential election.</span></p>
<div class="ad count17"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p><span style="font-weight: 400;">So why is the level of spending necessary? To be sure, control of Congress impacts every segment of the American economy and the social climate on a myriad of issues. A recent Pew Research Center poll aimed at both Democrat and Republican registered voters indicated that the top issues are the economy, the future of democracy, education, health care, and energy policy – and those issues resonated with voters from both parties.</span></p>
<p><span style="font-weight: 400;">The Pew poll identified a middle tier of issues that are surprising given the frequency and passion with which the issues are debated nationally including gun rights, voting rights, abortion, Supreme Court appointments, and immigration.</span></p>
<p><span style="font-weight: 400;">The same poll identified a third tier of issues that voters were concerned about that included climate change, racial issues, investigations into Donald Trump, investigations into President Joe Biden, and COVID.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;">The liberal Brookings Institution offered its list of top five issues in the runup to the midterms, which included inflation, abortion, climate, health care and education. The conservative Heritage Foundation put a harder focus on foreign policy issues – principally U.S.-China relations – along with crime, immigration, the economy and election integrity.</span></p>
<p><span style="font-weight: 400;">But regardless of partisan identification, it was clear Tuesday that 2022 was for most voters and particularly for voters who had identified as undecided voters throughout the midterm campaigns that this was a “pocketbook election” in which the combined impacts of the COVID shutdown, the global semiconductor shortage, resulting supply chain issues and the worst protracted round of inflation since the 1970s combined to produce angry, unsettled voters who weren’t particularly happy with either major party.</span></p>
<p><span style="font-weight: 400;">It is that dynamic that should concern both parties as they move toward 2024. The extremes of both the Republican and Democratic parties are fairly well entrenched on issues like abortion, gun rights and immigration, but middle-of-the-road voters are less so on issues like foreign policy, crime, education, health care and Social Security.</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span style="font-weight: 400;">It is important to note after the midterms that neither Democrats nor Republicans are viewed favorably by a majority of voters. Another Pew poll shows that 41 percent viewed the Democrats favorably while 37 percent viewed the GOP favorably. At the same time. Some 47 percent of voters ages 18-49 wish there were more than two political parties to choose from.</span></p>
<p><span style="font-weight: 400;">What has been missing for much of the midterm election cycle is specificity. Solving inflation requires solutions that incorporate some of the root causes of rising prices. Food costs more because of supply chain shortages and high fuel prices. The war in Ukraine impacted global grain markets. The global semiconductor shortage is an issue that crosses multiple issue boundaries.</span></p>
<p><span style="font-weight: 400;">But in the primaries and carrying over to the general election, most of the political rhetoric has focused on more incendiary partisan issues. Brookings senior fellow Christopher A. Thomas wrote this month: “S</span><span style="font-weight: 400;">emiconductors are the lifeblood of the digital economy. The semiconductor industry has moved to the foreground of political discourse both in the U.S. and other countries. The pushes from America’s economic rivals and the challenges faced by its domestic industry, coupled with supply chain shortages, prompted calls for the U.S. government to ‘do something’ to support the industry. The most visible response is the CHIPS Act, which allocates $39 billion in government funding for domestic semiconductor manufacturing facilities and billions more for semiconductor research and development (R&amp;D) and workforce programs.”</span></p>
<p><span style="font-weight: 400;">Mississippi’s senior U.S. Sen. Roger Wicker made a courageous vote to support the CHIPS Act as a measure that takes a long and globally strategic view that America should not be dependent on our adversaries for computer chips – the building blocks of the global economy.</span></p>
<p><span style="font-weight: 400;">As we leave the 2022 midterms and plunge almost immediately into the 2024 presidential campaign, the partisan divide &#8211; on both sides – has become an impediment to advancing the quality of life for all Americans. Without that, the number of voters who reject both parties will grow and the two-party system that has served our nation will continue to struggle and stumble.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Sid Salter is a syndicated columnist. Contact him at </span><a href="mailto:sidsalter@sidsalter.com"><span style="font-weight: 400;">sidsalter@sidsalter.com</span></a></p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Columns</h4>
  
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/11/10/its-only-two-weeks-until-turkey-time/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/10/Jan-Penton-Headshot.jpg-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="134451" data-permalink="https://www.oxfordeagle.com/2022/10/07/the-two-shall-become-one/jan-penton-headshot-jpg-copy/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/10/Jan-Penton-Headshot.jpg-copy.jpg" data-orig-size="1536,2044" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jan Penton Miller" data-image-description="" data-image-caption="" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/10/Jan-Penton-Headshot.jpg-copy.jpg?w=225" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2022/10/Jan-Penton-Headshot.jpg-copy.jpg?w=770" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/11/10/its-only-two-weeks-until-turkey-time/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="It’s only two weeks until turkey time">It’s only two weeks until turkey time</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/11/10/celebrate-with-us-at-three-blind-wines/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/04/wayne-andrews-3472.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="68299" data-permalink="https://www.oxfordeagle.com/2017/04/27/double-decker-is-a-snapshot-of-oxford/wayne-andrews-3/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/04/wayne-andrews-3472.jpg" data-orig-size="4927,3283" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;\u00a9Oxford Eagle&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Wayne Andrews, in Oxford, Miss. on Friday, February 3, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1486112529&quot;,&quot;copyright&quot;:&quot;\u00a9Oxford Eagle&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;WAYNE ANDREWS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WAYNE ANDREWS" data-image-description="" data-image-caption="&lt;p&gt;Wayne Andrews, chairman of the Yoknapatawpha Arts Council in Oxford, Mississippi.&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/04/wayne-andrews-3472.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/04/wayne-andrews-3472.jpg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/11/10/celebrate-with-us-at-three-blind-wines/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Celebrate with us at Three Blind Wines">Celebrate with us at Three Blind Wines</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/11/02/flawed-and-human-lewis-impacted-american-pop-culture/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2016/08/sid-salter-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="49492" data-permalink="https://www.oxfordeagle.com/2016/08/04/clinton-trump-and-how-big-do-we-really-want-government-to-be/sid-salter-studio-headshot-2/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2016/08/sid-salter-1.jpg" data-orig-size="1492,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Megan Bean&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;Sid Salter--studio headshot&quot;,&quot;created_timestamp&quot;:&quot;1299853765&quot;,&quot;copyright&quot;:&quot;Copyright, Mississippi State University&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Sid Salter--studio headshot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sid Salter&#8211;studio headshot" data-image-description="" data-image-caption="&lt;p&gt;Sid Salter&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2016/08/sid-salter-1.jpg?w=224" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2016/08/sid-salter-1.jpg?w=764" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/11/02/flawed-and-human-lewis-impacted-american-pop-culture/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Flawed and human, Lewis impacted American pop culture">Flawed and human, Lewis impacted American pop culture</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.oxfordeagle.com/2022/11/02/mississippi-represented-at-creative-placemaking-summit/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/04/wayne-andrews-3472.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="68299" data-permalink="https://www.oxfordeagle.com/2017/04/27/double-decker-is-a-snapshot-of-oxford/wayne-andrews-3/" data-orig-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/04/wayne-andrews-3472.jpg" data-orig-size="4927,3283" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;\u00a9Oxford Eagle&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Wayne Andrews, in Oxford, Miss. on Friday, February 3, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1486112529&quot;,&quot;copyright&quot;:&quot;\u00a9Oxford Eagle&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;WAYNE ANDREWS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WAYNE ANDREWS" data-image-description="" data-image-caption="&lt;p&gt;Wayne Andrews, chairman of the Yoknapatawpha Arts Council in Oxford, Mississippi.&lt;/p&gt;
" data-medium-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/04/wayne-andrews-3472.jpg?w=300" data-large-file="https://www.oxfordeagle.com/wp-content/uploads/sites/38/2017/04/wayne-andrews-3472.jpg?w=1024" />          </a>
                    <h3><a href="https://www.oxfordeagle.com/2022/11/02/mississippi-represented-at-creative-placemaking-summit/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Mississippi represented at Creative Placemaking Summit">Mississippi represented at Creative Placemaking Summit</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-42" class="wp-polls">
	<form id="polls_form_42" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_42_nonce" name="wp-polls-nonce" value="4f1f0a0792" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="42" /></p>
		<p style="text-align: center;"><strong>Do you like or dislike the Ole Miss helmets designed by Realtree</strong></p><div id="polls-42-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-114" name="poll_42" value="114" /> <label for="poll-answer-114">Like</label></li>
		<li><input type="radio" id="poll-answer-115" name="poll_42" value="115" /> <label for="poll-answer-115">Dislike</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(42);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(42); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-42-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-120036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-120036"><a href="https://www.oxfordeagle.com/">Home</a></li>
<li id="menu-item-120037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120037"><a href="https://www.oxfordeagle.com/category/news/">News</a></li>
<li id="menu-item-120038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120038"><a href="https://www.oxfordeagle.com/category/sports/">Sports</a></li>
<li id="menu-item-120039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120039"><a href="https://www.oxfordeagle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-120040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120040"><a href="https://www.oxfordeagle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120041"><a href="https://www.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120042"><a href="https://www.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
<li id="menu-item-120043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120043"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
<li id="menu-item-120044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120044"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
<li id="menu-item-120045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120045"><a href="https://digital.oxfordeagle.com">E-Edition</a></li>
<li id="menu-item-121321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121321"><a href="https://smb.oxfordeagle.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-120046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120046"><a href="https://www.oxfordeagle.com/about-us/">About Us</a></li>
<li id="menu-item-127008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127008"><a href="https://www.oxfordeagle.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-120048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120048"><a href="https://www.oxfordeagle.com/services/policies/">Policies</a></li>
<li id="menu-item-120049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120049"><a href="https://www.oxfordeagle.com/submit/news-tip/">Submit a News Tip</a></li>
<li id="menu-item-120050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120050"><a href="https://www.oxfordeagle.com/submit/photo/">Submit a Photo</a></li>
<li id="menu-item-120051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120051"><a href="http://eepurl.com/bHlffT">Sign Up for Our E-Newsletter</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Oxford Eagle</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1668097767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1668097767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/plugins.js?1668097767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.oxfordeagle.com/wp-content/themes/2021-bni/media/js/main.js?1668097767" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.oxfordeagle.com\/2022\/11\/10\/midterm-election-ad-spending-approaches-10b\/":135486};
	</script>
				<script type="pmdelayedscript" src="https://www.oxfordeagle.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1668097766j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=6.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?m=1668097766g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202245.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'175478180',post:'135486',tz:'-6',srv:'www.oxfordeagle.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '175478180', '135486' ]);
	</script>				</div><!-- END undertone -->
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":181,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>